Problem z obrazem oraz z renderowaniem
#1
Witam!
Ostatnio stworzyłem amv (anime music video) w sony vegas movie studio 9. Wszystko było ok, ale jeśli chciałem go zrenderować to nie potrafiło stworzyć całego filmiku tzn. raz obraz był, a raz go nie było (z audio akurat nie było problemu). Na innych forach ludzie kazali pobrać k lite codec packa, więc go pobrałem (miałem jakąś starszą wersję wcześniej). NO i tu się zaczął problem. Teraz nawet jak otwieram mój projekt to jest napisane (media offline), a gdy próbuje otworzyć jakiś nowy projekt to sony vegas nie potrafi utworzyć do tego obrazu, cały czas tylko widzę ścieżkę dźwiękową. Jeśli ktoś może mi pomóc byłbym bardzo wdzięczny, ponieważ to mój pierwszy amv i postarałem się, żeby wszystko było dograne i całość mi zniknęła (media offline.....)
Właśnie ściągnąłem mega codec packa i teraz już wszystko gra, ale nadal jeśli próbuję renderować to czasami obraz jest czasami nie. Trzeba jakieś specjalne ustawienia mieć czy coś jest źle z programem (mam wersję sony vegas movie studio 9 trial)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Obrazem mangekyou994 1 164 06-18-2016, 11:50
Ostatni post: sirCreeper
  Problem z obrazem / Full Hd Lukasoo 4 981 11-24-2012, 14:48
Ostatni post: Lukasoo
  Problem z obrazem Bobus 1 692 09-08-2012, 15:34
Ostatni post: Piciu
  Problem z ujęciami, oraz ładowaniem projektu tomek.jkbsk 4 1,601 01-04-2012, 17:00
Ostatni post: efix
  Problem po renderowaniu oraz w podglądzie. Rhae 2 1,117 08-05-2011, 16:38
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości