[split] Vegas 11 Pro - błąd przy renderze mpeg2 - prosze o zgłaszanie
#1
Pomóżcie mi robie filmik na koniec szkoły. Trwa on 4 min . Musi on miec jakość bardzo dobrą ponieważ filmik bedzie włączany na projektorze co wiadomo rozszerzy obraz . Jaki go renderować?? Nie chce żeby zajmował 20 gb tak jak teraz wychodzi :(
Odpowiedz
#2
Podaj parametry plików wejściowych które obrabiasz i ustawienia projektu.
Odpowiedz
#3
Ehh sory ja ciemny jestem w tym... troszkę jasniej jakbyś mógł
filmiki są w formacie AVCHD tyle ci powiem :)
Odpowiedz
#4
Czy ktoś znalazł rozwiązanie tego problemu, przynajmniej przejściowe?
Ja próbowałem ostatnio następującej opcji: render w SV11 do pliku AVCHD Full HD (mam Klienta który chce otrzymać film full hd na dysku i płytę dvd) wrzuciłem go bezpośrednio do DVD Architecta aby DA go przeliczył i skompresował do formatu płyty DVD, niestety efekt ten sam - tzn. obraz się przycina.
Wcześniej jakiś czas temu kiedy miałem materiał nagrany w HDV wyrenderowałem w SV11 plik do mpega (tak!) HDV (1440x1080, jest taki template-HDV 1080i) i taki plik wrzuciłem do SV9 którym zrenderowałem plik do mpg2 - działało.
Niestety SV9 nie czyta pliku AVCHD FullHD (pewnie zbyt nowy kodek) i się wywala. Do jakiego innego formatu można przeliczyć materiał w HD żeby potem bez problemów zrenderować go w 9tce do mpeg2?
Wideofilmowanie
Streaming wynajem sprzętu 
Odpowiedz
#5
właśnie wczoraj upgradowałem moje wersje SV9 i SV10 do SV11...Pomimo tego że miałem SV10 pracowałem głównie na SV9 właśnie z powodu przycinania się obrazu po renderowaniu do mpeg2...
SV10 działał pięknie jeżeli chodziło o pracę na plikach AVCHD i renderu w HD AVCHD, ale przy renderze do zwykłego dvd obraz się przycinał... zauważyłem że w miejscach np. przejść, połączeń scen itp.. rzadziej a prawie wogóle podczas scen długich, nie wymagajacych cięć...
Dlatego najbardziej niezawodny pozostawał SV9 PRO (trochę niestety ograniczony...)
Próbowałem wielu metod naprawienia SV10 PRO:
-reinstalowałem SV10
-reinstalowałem kodeki
-reinstalowałem niezbędne ustawienia systemowe

i nic nie pomogło...
Wczoraj zakupiłem upgrade do wersji SV11 PRO i też sie przycina:-) tak jak SV10 (ale ma wsparcie GPU i render HD idzie szybciej)
I co najlepsze film otwiera SV9 PRO i mogę sobie nim zrobić DVD:-)

ale kombinacje co??? :-)

Mam nadzieje że jak wymienię dyski na szybsze (do tej pory 5400rpm i 16MB cache) problem z DVD z SV11 PRO zniknie... jeżeli nie zniknie to będę ostro męczył wsparcie techniczne mailami...

Dzwoniłem już do dystrybutora w PL i nie wiedzieli jak mi pomóc:-)
Poza tym kupowałem wszystkie swoje SV na stronie sony więc spławili mnie delikatnie:-)

to może teraz nie jest juz tak uciążliwe jak kiedys...
Pamietam jak zainstalowałem SV10 PRO, zrobiłem film długości 1h i wściekłem się jak sie przycinał:-(... a na dodatek nie mogłem otworzyć save SV9 PRO... hehehe, ale była jazda...

Teraz jakos sobie radzę i pamiętam o kolejności wykonywania działań:-)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  błąd przy renderowaniu Nikopolidis 41 15,339 04-15-2014, 19:32
Ostatni post: Pinto
  Vegas 11 Pro - błąd przy renderze mpeg2 - prosze o zgłaszanie efix 46 19,237 11-20-2013, 16:28
Ostatni post: efix
  Błąd przy renderze Toon 1 1,420 03-16-2010, 22:57
Ostatni post: tomislater
  błąd przy renderowaniu materiału 16:9 ed. 2 2,069 09-16-2009, 20:10
Ostatni post: ed.

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości