problem z keyframe
#1
Witam,
problem jest następujący. Mam zaznaczony jeden keyframe, drugi keyfreme, na jednym i na drugim jest obrazek, ale w pewnej części między nimi obrazek znika (jak w linku poniżej):

http://img59.imageshack.us/img59/818/problemqu.jpg

Co to może być?
Odpowiedz
#2
Generalnie z tych obrazków to raczej nic nie wynika. Zobacz, czy na pewno keyframy są dobrze ustawione, bo widzę, że w pewnym momencie są dwa zaraz koło siebie ustawione. Nie wiem czy tak miało być, ale może na jednym z nich jest coś co nie pasuje i niszczy efekt
Odpowiedz
#3
Nie wiem co mają mówić te twoje obrazki, czego dowodzić. Ale może Padro ma rację w swych przypuszczeniach.
[Obrazek: n13.gif]
Odpowiedz
#4
Keyframe są dobrze, te dwa są blisko siebie bo tak mają być, na pierwszym wszystko jest ok, kłopoty zaczynają się od drugiego.
Zresztą zrobiłam pewien eksperyment. Usunęłam wszystkie keyframe po tym drugim. Teoretycznie więc obrazek powinien stać cały czas w miejscu (chyba że czegoś nie rozumiem), a on znika:

http://img585.imageshack.us/img585/4686/cosqi.png

Przyznaję że obrazek trochę ucięłam. Czy to może być powodem?
A jeśli nie to, to co?
Odpowiedz
#5
Problem pokonałam, bardziej sprytem (czytaj: kombinowaniem) niż wiedzą. Ale jeśli ktoś chciałby mnie oświecić w kwestii znikającego obrazka to byłabym przeszczęśliwa :)
Odpowiedz
#6
Ja mogę spróbować, ale najwygodniej byłoby jeśli wysłałabyś mi projekt z plikami wejściowymi. Z tłumaczenia ogarniam niewiele, wole to zobaczyć :D
Odpowiedz
#7
Niestety jest to już niemożliwe. Skasowałam tamte ustawienia robiąc te bardziej kombinowane. Ale dziękuję za chęci.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Keyframe w dźwięku 3xEd 13 3,420 10-19-2010, 9:44
Ostatni post: Bunch

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości