Sony Vegas renderowanie Sony AVC problem
#1
Witam
Wiem, że pewnie pełno było takich tematów, ale nie mogłem ich znaleźć.

Pobrałem dzisiaj triala sony vegasa 10 i chciałem wyrenderować filmik. Użyłem do tego kodeka Sony AVC (większość poradników mówi żeby go używać) pozmieniałem ustawienia według tutoriali i zapisałem. Problem polega na tym, że jak chcę otworzyć to video wygląda tak: http://www.fotosik.pl/pokaz_obrazek/peln...4f4c2.html


Mam zainstalowany K-Lite_Codec_Pack_840_Basic, ffdshow oraz quicktime.
Odpowiedz
#2
a podaj jakieś ustawienia projektu, ustawienia renderingu, dostosowałes w ogóle ustawienia projektu do filmu wejściowego?
Odpowiedz
#3
Screen renderingu
http://zapodaj.net/6ad00944d5d0.jpg.html
I screen projektu
http://zapodaj.net/a98b801bfd41.jpg.html

A i jeszcze plik zapisuje mi się w mp4 na dysku. Inne pliki mp4 spokojnie odtwarzam bez żadnych problemów.

To jak ma ktoś może jakiś pomysł? Bo chcemy z kolegą nagrywać coś dzisiaj i było by mi to potrzebne. A i dodam jeszcze, że jak renderuje do innych kodeków do wszystko ok tylko ten avc (po zrenderowaniu mp4) najmniej waży więc wydaje się najlepszy.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Uruchomieniem Sony Vegas Pro 11.0 Mr.Designer 0 44 06-17-2017, 12:32
Ostatni post: Mr.Designer
  Kupno używanej licencji ESD na Sony Vegas 13 ginlemon 1 104 05-08-2017, 21:40
Ostatni post: mateuszszar
  Nie moge zainstalować Sony Vegas Pro 11 MikeHD 1 138 03-11-2017, 20:51
Ostatni post: mateuszszar
  Sony Vegas 12 brak podglądu-czarny ekran asylum 1 223 03-07-2017, 1:30
Ostatni post: januuszek5
  Tworzenie animacji z tiff -sony vegas Tomek99 1 146 02-11-2017, 2:37
Ostatni post: mateuszszar
  Sony vegas pro 13 - Synchronizacja klipów Gameslite 2 209 02-08-2017, 20:07
Ostatni post: CzakiBest

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości