Vegas 11 Pro - błąd przy renderze mpeg2 - prosze o zgłaszanie
#1
W paru wątkach wylazł nowy "babol", nie do końca wiadomo czy związany z Vegasem czy z Mainconceptem, nie mniej bardzo proszę osoby, które rendereują pliki do mpeg2 (DVD itp.) w Vegas 11 Pro i dostają "przeskakujące" czy "szarpiące" wideo (przy czym nie mam tu na myśli błędów związanych z kolejnością pól, pull-down itp.), słowem takie, o ktorych np. na 10Pro jest ok a na 11 skopane o:
- numer buildu
- model karty graficznej
- wersje sterownika
- czy błąd pojawia się cały czas czy tylko przy włączonym wspomaganiu GPU.


Maciej Lewandowski - efix.pl
#2
U mnie, na 100% wersje:
- VP10 - wszystkie;
- VP11 - 521
Innych nie testowałem, więc ręki sobie odciąć nie dam...

Karta graficzna: Quadro FX580;
Sterownik - zawsze najaktualniejszy;
Nigdy nie włączam dopalenia GPU - na tej karcie nie daje lepszego efektu, jak CPU (QuadCore).
W dziewiątce było OK (ta sama karta, te same sterowniki)...
#3
SV 11, Build 595 64bit, Gforce 285 GTX, sterownik 296.10, szarpie przy załaczonym GPU, zatem do mpg przeliczam w SV 9.0 i nie szarpie :) Pozdrawiam ! :)
#4
Czy jeżeli zarówno w Option->Preferences->Video-> GPU Acceleration masz OFF jak i w ustawieniach renderu masz CPU only dalej szarpie?

Maciej Lewandowski - efix.pl
#5
U mnie czy wspomagane czy nie nie szarpie wszystko jest ok.
i7 950, win7 64bit, vegas 11-596, gtx960-ster295.73, 16GB ram. Może to raczej wina "sprzętowa"
#6
No tak, to jest wina sprzętowa, a dokładnie karty z CUDA compute <2.* i JEDNOCZEŚNIE włączonym "dopalaniem".
Ale dla sprawdzenia, czy jest to regula (za niska karta+włączona), czy po prostu błąd związany z kartami 1.1 i 1.3 pytam, czy wyłączone.

Maciej Lewandowski - efix.pl
#7
Możliwe, że błąd związany z kartą z niskim CUDA (jak u mnie).
Jak to jest? MPEG2 jest dopalany przez CUDA? bez wiedzy użytkownika (bez możliwości wyłączenia dopalenia)?
Dopalenia podglądu nie mam na swojej karcie.

Może faktycznie tutaj jest problem, bo problemy zaczęły się od Vegasa Pro 10 - czyli dokładnie od tego, w którym pojawiło się dopalenie renderingu. I to by tłumaczyło wiele - ale warunek taki, że faktycznie MPEG2 jest dopalany CUDA, bez możliwości wyłączenia dopalenia.

Co ciekawe, Vegas Pro 9 renderuje bez tych krzaczków/zacięć.

@efix - jeśli możesz się podzielić taką informację na temat dopalenia MPEG2, to było by miło - przynajmniej wiedział bym, czy zmiana karty rozwiąże ten problem.
#8
Pogadam o tym na betaforum, zobaczymy co inni mówią.

Maciej Lewandowski - efix.pl
#9
Wciąż testuję i wciąż mpeg2 krzaczy. Zmieniłem kartę na gf 550 ti. I nic. Jak krzaczył tak krzaczy. Z włączonym GPU, bez GPU, bez różnicy.
Efix masz może jakieś informacje z betaforum? Bo ja niestety jestem kompletnie pozbawiony możliwości robienia DVD.
#10
(03-29-2012, 17:13)eustachydreptak napisał(a):  Wciąż testuję i wciąż mpeg2 krzaczy. Zmieniłem kartę na gf 550 ti. I nic. Jak krzaczył tak krzaczy. Z włączonym GPU, bez GPU, bez różnicy.
Efix masz może jakieś informacje z betaforum? Bo ja niestety jestem kompletnie pozbawiony możliwości robienia DVD.
Czym odtwarzasz?



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  błąd przy renderowaniu Nikopolidis 41 15,394 04-15-2014, 19:32
Ostatni post: Pinto
  [split] Vegas 11 Pro - błąd przy renderze mpeg2 - prosze o zgłaszanie mlodykks 4 2,272 07-27-2012, 13:06
Ostatni post: Drzewus
  Błąd przy renderze Toon 1 1,423 03-16-2010, 22:57
Ostatni post: tomislater
  błąd przy renderowaniu materiału 16:9 ed. 2 2,074 09-16-2009, 20:10
Ostatni post: ed.

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości