Vegas 11 Pro - błąd przy renderze mpeg2 - prosze o zgłaszanie
#21
(06-13-2012, 13:49)efix napisał(a):  Rozumiem, że konsultowałeś to już z supportem a Twój system jest odpowiednio wydajny w stosunku do tego, co chcesz robić?
Co odpowiedział support? Oczywiście nie pytam o KSK tylko Sony.
Support odpowiedział żebym czekał na informację bo jest bardzo dużo zgłoszeń no i czekam.
Wydaje mi się że system mam wydajny dwa procesory Xenon, 16GB, karta Nvida GTX 680, do tego macierz na kartach Atto i .... dalej to samo :)
Wideofilmowanie
Streaming wynajem sprzętu 
#22
No to jak odpowiedzą to daj znać.

Maciej Lewandowski - efix.pl
#23
EFIX! Czy coś się zmieniło w temacie krzaczenia Vegasa 11/. Bo minęło już sporo czasu, widzę że reszta kolegów pracujących na tej wersji problemy zgłosiła, a efektów brak. Ja dziś jestem w sytuacji w której nie mogę oddać żadnego filmu na DVD. W zasadzie to za chwilę pójdę z torbami. Jeśli ktoś ma jakieś informacje proszę dać znać. Może dostaliście jakąś optymistyczną odpowiedź od Sony? Poza tym wydaje mi się że Sony chowa głowę w piasek. Żadnej informacji o problemach, chociaż daliby znać że nad tym pracują czy coś... a tu nic!
#24
Kurde, trochę mnie to już irytuje.
To co można było zgłosić zgłosiłem i przekazałem. Te wiadomości, które mi napisaliście.
Nie znam skali zjawiska, ale z tego co widzę choćby po tym forum, to na niemal 6 tysięcy osób które się tu zarejestrowały czasem tylko po to, by zadać 1 pytanie, takie "nierozwiązywalne" aczkolwiek istniejące problemy zgłosiło - ilu? 5? 10? Z czego jedynym który dosyć dobrze udokumentował swoją walkę był Art-bi. Tyle, że tu już zagrały emocje mocno i sprawa umarła.
Na wielokrotne prośby o wyartykułowanie problemów po angielsku nie dostałem żadnych wiadomości.
Jak sobie to wyobrażasz? Rozumiem, mimo, że ileś tysięcy osób w prawie identycznych konfiguracjach, z tym samym materiałem nie ma problemów, Ty akurat masz. Na betaforum np. jednego z testerów - wyskakuje puste okienko wtyczki. Wszystkim innym działa, kompa ma ok.
O poprawkę jednego z - może nietragicznych ale wk... błędów czy raczej uciążliwości walczyłem trzy lata. Został poprawiony przedwczoraj. Powód? Błąd nie był krytyczny, nie był nawet błędem w sensie programistycznym ale dotyczył w zasadzie tylko języka polskiego. Więc był w ostatniej kolejności odśnieżania.
Prosiłem - jeżeli ktoś nie może uzyskać pomocy z SCS czy naszego KSK i oczywiście ma LEGALNY software, to ja tę paczkę z historią korespondencji podrzucę do Belgii, to człowieka Sony na Europe. Zna zarówno ludzi "stamtąd" jak i KSK. Ale nie sam opis problemu, bo to zabawa w głuchy telefon.
Jeżeli nie została wyczerpana formalna droga reklamacyjna to sorry, martwcie się sami, jeżeli problem nie został przedstawiony oficjalnego serwisowi, wyczerpująco - to Wasz problem.
Jak zostaliście zlani, to pociągnę za wszelkie sznurki, ale muszę mieć jakieś dowody, wtedy ktoś się do tego ustosunkuje.

Słowem - jeżeli nie możesz oddać żadnego filmu na DVD - przykro mi. Pomijam, że po to właśnie jest trial, żeby nie wywalać iluś set dolców w ciemno. Bo może się zdarzyć, że tak jak u Art-bi - w całkiem niezłej konfiguracji jest coś, co powoduje, że akurat u niego Vegas robi coś, czego nie robi u 99% innych userów. I gdyby sprawę dociągnąć do końca, w najgorszym wypadku dostałby zwrot pieniędzy.
Więc powtarzam jeszcze raz - jeżeli Twój problem nie został rozwiązany przez serwis (a to jest w ogóle warunek dyskusji jakiejkolwiek) to proszę zrób paczkę zip z całą korespondencją z KSK czy SCS, z datami itd. i będę interweniował.

Maciej Lewandowski - efix.pl
#25
Efix. Z całym szacunkiem, ale uwierz mi, że kompletnie nie zależy mi na tym aby truć dupę na forum takim ludziom jak Ty. Pewne jest natomiast to że Sony olewa ludzi, którzy pracują na jego (legalnym) oprogramowaniu. Gdyby tak nie było dawno by to zrobili. No chyba że doszli do ściany i nie wiedzą co z tym zrobić. I na wszelki wypadek udają że wszystko jest w porządku. Dzięki za wszelką pomoc i zainteresowanie tematem. Myślę, że zrobiłeś co mogłeś. Pewnie gdybyś był programistą Sony - dawno miałbym sprawny program:-) Nie wiem co zrobię. Chyba wrócę do wersji 9 (też legalnej). Ta chociaż chodziła stabilnie - choć nie obsługiwała plików mov. Pozdrawiam i rozpoczynam walkę z KSK.
#26
Mówię - jedyne co mogę zrobić, to napłakać w Brukseli że ktoś jest zlewany. Ale nie mam ani czasu, ani takich zdolności językowych, by zebrać wszystko z forum, skompilować, i wysłać. Więc jedyne co mogę zaoferować to taka pomoc. Ja z SCS współpracuję, a nie pracuję dla nich, niestety.
Męcz KSK (jak kupiłeś u nich), raczej dzwoń na początek niż pisz jeśli mogę coś radzić. Czasem takie problemy trudno rozwiązać nawet przy dobrej woli programistów. Uwierz mi, takich przypadków, że dzieją się cuda na niektórych maszynach, jest w skali świata naprawdę niewiele i cholernie trudno to zdiagnozować. I tak, w pewnym sensie są przyparci do muru, o czym zresztą wspominałem. To nie jest tak jak pisał Art-Bi, że powinni przetestować ileś pecetów itd. Powtórzę jeszcze raz - to jest malutki zespół, który z Sony ma zasadniczo wspólną nazwę i odgórny nadzór, ale jakoś specjalnie wspierany odgórnie nie jest.
Wracając do błędów - jeżeli błąd jest błędem "seryjnym", ewidentnym bugiem, to i łatwo go zdiagnozować, a czasem łatwo naprawić (część bibliotek jest nie ich, zwłaszcza kodery). Jeżeli w SCS technicy nie są w stanie odtworzyć tego błędu (bardzo częsty tekst ze strony użytkowników i techników na betaforum - "we cannot repro"), to trudno wydumać co jest nie tak. Dlatego tak naciskam na bezbośredni kontakt z producentem, nawet nie z lokalnym dystrybutorem (choć czasem lokalny może znać niuanse polskiego Windows lepiej). Bez tego to jak mówiłem - głuchy telefon.
Tak samo nawoływanie do zebrania się do kupy krucjaty na SCS. Jasne, powodzenia. Pomysł padnie na samym zebraniu się ludzi i wyartykułowaniu co ich boli. Tu się rozmawia na argumenty - sorry.

Maciej Lewandowski - efix.pl
#27
Męczę męczę KSK. I niestety z rozbrajającą szczerością pan G. odpowiada że na forach nic nie ma o tym a producent nie ogłosił że w ogóle jest jakiś problem i nie zajmuje się tym. Najśmieszniejsze jest to, że KSK zrenderowało moją surówkę (którą wysłałem im na płycie) na swoich kompach na swoim programie SV11 i okazało się, że efekt jest taki sam jak na moich 4 kompach. Czyli materiał szarpie. Nawet wysłałem im później klip który nagrałem kamerą prosto z monitora, jak to widać u mnie. Mało tego zrobiłem też slowmotion żeby było lepiej widać jak obraz szarpie. Dopiero po tym KSK potwierdziło że faktycznie jest problem, ale producent go nie widzi .... i tak dalej i tak dalej ...A więc już nic z tego nie rozumiem i idę do psychiatryka się leczyć bo prawdopodobnie jestem chory na schizofrenię paranoidalną i mam omamy. Ale jeśli okaże się kiedyś, że jednak miałem rację to proszę wyciągnijcie mnie z tego budynku bez klamek bo nie chcę tam przesiedzieć całego życia.


PS. Ja też mam problem z wyartykułowaniem po angielsku co mnie boli, bo dawno walczyłbym z SCS. A tak pozostaje mi tylko KSK, które jak już pisałem niewiele może...
#28
Pozostaje jeszcze TsMuxer... niestety...
PrzeMUXUJ i sprawdź, jak chodzi po...
Wiem, że to nie jest rozwiązanie problemu, ale jednak jakieś wyjście jest.
#29
Kurcze, dajcie mi taki plik wejsciowy i takie ustawienia które pozwolą mi odtworzyć ten błąd! Zanim wyjdzie 12!

Maciej Lewandowski - efix.pl
#30
Dwa komputery:
1. Intel Xeon X5650 2.67 GHz, 16 GB RAM, graphic card Geforce GTX680.
2. Intel Quad Core 2.4, 16 GB RAM, graphic card ATI Radeon 5770.
Wejsciowy materiał - pliki mxf z kamer Sony EX1R.
Ustawienia renderowania przy mpg2:
Output type DVD, 720x576, ratio 16:9, profile - main, field order - upper field first, video rendering quality good.
Przy sony avc FUll HD:
video format AVC, frame size High Definition, frame rate - pal, field order - uper field first, encode mode - automatic, sysetm tab - mp4 file format, video rendering quality - good.
Niestety od paru dni poza mpg2 tną mi się też pliki mp4 Full HD które wcześniej chodziły po ustawieniu parametrów opisanych powyżej.
Mpg2 tnie się cały czas (ustawienia jak wyżej). Niezależnie od tego czy włączone jest wsparcie GPU czy nie.
Używam też pluginu Neat Video, po zdjęciu go z kilku scen dla zrobienia testu, obraz się nie ciął, jednak filtr ten jest mi niezbędny więc wyłączenie go nie wchodzi u mnie w grę.
Odnośnie mp4 Full HD - robiłem tak że renedrowałem filmy właśnie dp pliku mp4 (zgodnie z powyższymi ustawieniami) potem wyrenderowany plik wrzucałem do SV9 i renderowałem do mpeg2 do formatu DVD. Niestety od paru dni to nie działa, być może ze względu na nowe sterowniki do karty graficznej które zainstalowałem zgodnie z zaleceniem SV...
Wideofilmowanie
Streaming wynajem sprzętu 



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  błąd przy renderowaniu Nikopolidis 41 16,588 04-15-2014, 19:32
Ostatni post: Pinto
  [split] Vegas 11 Pro - błąd przy renderze mpeg2 - prosze o zgłaszanie mlodykks 4 2,463 07-27-2012, 13:06
Ostatni post: Drzewus
  Błąd przy renderze Toon 1 1,494 03-16-2010, 22:57
Ostatni post: tomislater
  błąd przy renderowaniu materiału 16:9 ed. 2 2,173 09-16-2009, 20:10
Ostatni post: ed.

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości