DVD Architect nie uruchamia się pod Windows 7
#1
Witam,

zakupiłem Production Suite 11 i mam problem z uruchomieniem zainstalowanego DVD Architect 5. Po kliknięciu na ikonę programu nic się nie włącza. Zainstalowałem m.in. najnowszą wersję ze strony Sony, ale problem pozostał.

Poczytałem, że problemem jest aplikacja, dzięki której dokonujemy rejestracji. Na zagranicznych forach zauważyłem, że niektórym zadziałało użycie opcji "uruchom jako Administrator" - być może jednak tyczyło się to tylko Visty. Ja mam Windows 7 Professional. Ten trik u mnie nie działa niestety.

Czy ktoś zetknął się i poradził sobie z takim problemem?
Odpowiedz
#2
Mam DVDa zainstalowane na Windows 7, żadnych problemów, ale nie instalowałem w domyślnym katalogu Windows, gdzie czasem rzeczywiście robią się cudactwa jeśli chodzi o prawa. Nie instaluj w "Program files" i odpal instalkę jako admin.

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Niestety objawy się nie zmieniły. Zainstalowałem na innej partycji, jako administrator i znów to samo. W czym może tkwić problem?
Odpowiedz
#4
(03-06-2012, 2:00)Zabolxp napisał(a):  Niestety objawy się nie zmieniły. Zainstalowałem na innej partycji, jako administrator i znów to samo. W czym może tkwić problem?
Jest to raczej wina twojego systemu, może brakuje jakiegoś składnika. Sprawdź czy masz wszystkie aktualizacje, net framework-i, i czy nie masz przypadkowo wyłączonych jakiś potrzebnych usług.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości