Zwiechy Vegasa itp.
#1
Witam,

Szukałem odpowiedzi w Google, ale nic konkretnego tam nie znalazłem.
Mam wersje trial i problem polega na tym, że po wrzuceniu klipu gdy zabieram się za edytowanie jednego tylko klipu program się wiesi itd.

1) Podam jeden przykład, po wrzuceniu filmu z gry chcę go obciąć, zwiększam tak jakby szczegółowość linii czasu czyli odstępy miedzy takimi liniami są co np. 10 sec, a nie 1 min. Ok, więc klikam w różne miejsca, aby zobaczyć na podglądzie gdzie przyciąć i co patrzę ekran się nie zmienia po którymś razie i jak jest frame jest np.: 243 to potem 3 kropki ... i tak cały czas. Jeżeli kliknę gdzie indziej to jest to samo, program już nie reaguje, frame się nie zmienia.

2) Podczas renderowania dochodzi do 10% i nic dalej się nie rusza lub przy zerze stoi i cały czas wzrasta ilość czasu do wyrenderowania. Ogólnie mam problem gdy renderuje klipy z HD PVR, ale na nowych sterownikach, więc muszę nagrywać na starych, żeby takich problemów nie mieć.

3) To tak na marginesie chcę przypomnieć ponieważ mam ten problem z jakością co opisywałem w innym temacie.
Kiedyś robiąc wszystko tak samo, czyli te same ustawienia, sprzęt, materiał, oprogramowanie miałem naprawdę dobrą jakość bez żadnych zwiech opisywanych wyżej.

4) Po wrzuceniu na linię czasu materiału ponad 1h automatyczny crash i wywala do pulpitu.

To nagle stało się i problemy pojawiły się razem i myślę, że to ma jakiś związek skoro kiedyś po wyrenderowaniu u wrzuceniu na YT nie miałem żadnych problemów jak i z samym wyrenderowaniem. Oba problemy muszą mieć jakąś przyczynę skoro wcześniej tego nie było.

To samo mam z AAE CS5.5, ale tylko z jakością, myślę, że to nie wina samego Vegasa, że upierdliwy itd., ale gdzieś indziej, tylko gdzie? Kiedyś tego nie było, więc co jest? Skoro w ten sam problem istnieje w dwóch programach, którego wcześniej nie miałem to jest to problem może w systemie, sterownikach, sprzęcie?

Sprzęt: C2D 2x1.8
9600GT DDR III 512MB
2 GB RAM
Na dysku C: 15 GB wolnego
D: 50 GB wolnego
Windows 7 Professional x64 SP1 (ponieważ AAE CS5.5 tego wymagał)
Vegas w 9-11 (x64-x86) bez różnicy.

Dziękuję i pozdrawiam za pomoc. ;)

Odpowiedz
#2
Kiedyś jechałeś pewnie na XP i problemów jako tako nie było. Zmieniłeś na Win 7 x64 i zaczęły się kłopoty, bo system ma większe wymagania od XP, więc najwyższa pora na zwiększenie RAM-u.
Odpowiedz
#3
Tak, wiem tylko, że na W7 x86 jest to samo, w dodatku mam to samo u kumpla, który ma 4GB RAM i o wiele lepszy komputer ode mnie.
Odpowiedz
#4
A ja jestem w 100% pewny że macie crakowane softy. Z wiedzą u was na bakier to pewnie nie wiecie że crak na vegasa wprowadza zmiany w dll-ach, o ile wiecie co to? I możecie od tej pory marzyć o stabilności. Kór... mam na kompie cały soft legalny i nigdy nie miałem problemu z vegasem i innymi softami, poza typowymi bug-ami czyli błędami w oprogramowaniu.
Odpowiedz
#5
(02-17-2012, 19:48)Screen-PL napisał(a):  Tak, wiem tylko, że na W7 x86 jest to samo, w dodatku mam to samo u kumpla, który ma 4GB RAM i o wiele lepszy komputer ode mnie.

Czym są 4 GB w erze HD? Trochę mniejszym NIC niż 2 GB. Większość kłopotów użytkowników Vegasa, pomijając oczywiście brak wiedzy o podstawach użytkowania softu, wynika z używania "dzisiejszego" softu na "wczorajszym" sprzęcie :)
Odpowiedz
#6
Ja oczywiście rozumiem, że potrzeba mieć naprawdę dobry sprzęt, aby wszystko dobrze działało.
Jeżeli komputer kumpla 4x3.0 GHz, Radeon 6870, 4GB jest zły do zwykłego renderowania filmu, a mimo to na swoim gorszym działo dobrze no to już sam nie wiem.

Co do crackowanego softu, ściągałem wersję testową 30 dni ze strony Vegasa potem aktywowałem sobie licencję próbną, to chyba nic złego, więc nie rozumiem czemu mają być modyfikacje pliku DLL, który ma to psuć.

Pozdrawiam
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości