Renderowanie 16:9 - problem z audio
#1
Witam,
mam taki problem z dzwiekiem. Podczas renderowania filmiku do avi wg poradnika http://sonyvegas.info/thread-1027.html?h...dio+16%3A9 na format 4:3 dzwiek działa wporządku.

Natomiast podczas renderowania na format 16:9 (HDV 720 frame rate 29,970 NTSC) obraz jest ok ale dźwięk audio strasznie przecina. Dla dźwięku używam AC-3 ACM Codec z atrybutami 320 kBit/s, 44100 HZ, Stereo. Sprawdziłem także wszystkie inne kombinacje w ustawieniach kodeka ACM, ale na każdym są te przeskoki. Dla video nie uzywam zadnego kodeka (Unompressed).

Nie wiem czy problem tkwi w parametrach plików wejściowych czy w ustawienia projektu? Nie wiem jak to przerobić aby dzwięk i obraz był wporządku (filmik ma być na YT) w formacie 16:9.
Odpowiedz
#2
Problem się rozwiązał. Przy renderowaniu 16:9 wystarczyło skompresować jakimś kodekiem video (robie XviD'em) i dźwięk audio już działa tak jak powinien.

Jednak chyba pozostane przy 4:3 bo za dużo źródeł mam w tym formacie i w 16:9 nie pasuje :p
Odpowiedz
#3
Tak samo jak w przypadku uncompress video tak uncompress audio może być nie odtwarzane poprawnie przez niektóre odtwarzacze.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem - audio błąd w DVD Architect - konieczność kompresji audio luke01 10 2,772 02-28-2013, 21:45
Ostatni post: mateuszszar
  Niemozliwe renderowanie pliku DVD z audio AC3 kr54 9 3,712 06-12-2012, 21:43
Ostatni post: efix
  renderowanie do avchd a brak w części dżwięku audio tytus 3 1,863 02-08-2012, 11:30
Ostatni post: walerka

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości