Vegas Quake na Pro 10.0
#1
Witam,

Mój problem polega na tym, że nie jestem w stanie używać Vegas Quake'a w moim Vegasie. Jak się to objawia? Zaznaczam fragment osi czasu, wybieram Tools -> Scripting itd., po czym po wybraniu pliku VegasQuake8.dll wypluwa mi błąd: No events found in the timeline section. Jest to trochę nielogiczne, bo wszystko robię poprawnie, według pewnego poradnika.
Czy są różne wersje tego dodatku do różnych Vegasów?
Osobiście korzystam z Sony Vegas Pro 10.0 64 bit, OS Windows 7.
Ósemka przy nazwie to również wersja SV, w którym można tego używać? Gdzie znajdę Quake'a na moją wersję?

Z góry dziękuję,
Pozdrawiam.
Odpowiedz
#2
Z tego co się orientuję to działał tylko do wersji vegas 8 i nie jest już rozwijany i pozostaje pan/crop, lub jak pamiętam któryś z plug-inów newblue
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości