RENDER 1440/1080 na MPEG-2
#1
Witam mam pytanie jak w temacie.
Niżej wklejam screena z ustawieniami i dołączonymi w nim pytaniami.
http://imageshack.us/photo/my-images/839...egasa.jpg/

Proszę o pomoc.
Odpowiedz
#2
Mam odpowiedź jak w temacie.
W screenie opis.
   
Odpowiedz
#3
mateuszszar dzięki za odpowiedź.
Nie jestem pewien ale ty pewnie pracujesz na materiałach nagranych kamerą HDV czy się mylę?
Natomiast moje pliki są kodowane do AVCHD to kompresja oparta o mpeg4, a HDV o mpeg2.
Próbowałem mój surowy materiał renderowac' na różne sposoby i jakośc' nie do końca mnie zadowala.Może ktoś to ogarnia jak przez to przebrnąc' żeby z materiału AVC 1440/1080 uzyskac' przyzwoitą jakośc' SD.
Niżej przedstawiam screen z renderu
http://imageshack.us/f/809/vegasscreen2.jpg/

Proszę o jakąkolwiek pomoc.
Pozdrawiam
Odpowiedz
#4
Ustawienia projektu

[Obrazek: hd1.jpg]

Ustawienia exportu

[Obrazek: hd2.jpg]
Możesz zaznaczyc opcję two pass (będzie się renderowało 2x dłużej)
Możesz w zakładce "Projekt" video rendering quality ustawić na best
Bitrate ustawiasz w zależności ile materiału ma wejść na płytkę
Odpowiedz
#5
Wybacz. Źle zinterpretowałem. Myślałem, że właśnie kręcisz kamerą HDV...
Ja bym proponował trochę inaczej...
Sprawdź, jak jest kodowany ten Twój materiał z kamery (za pomocą MediaInfo) - tzn. ile kilobitów na sekundę...

Druga sprawa.
Jak pzrekodowujesz do MPEG2, to musisz zadecydować, czy od razu zmieniasz rozdzielczość, czy lecisz dalej w HD (HDV1440x1080), i na końcu ewentualnie do SD (720x576).

Ja bym Ci radził zrobić tak:
- przekodowujesz do MPEG2, i na nich pracujesz (oczywiście w oryginalnej rozdzielczości);
- renderujesz do MPEG2 HDV - masz film w jakości HD;
- robisz downconvert do jakości SD (na DVD).

Jeśli Twój materiał kamerowy jest kodowany 15-16Mbps - to na MPEG2 ustaw kodowanie 25Mbps (przy zachowanej rozdzielczości HDV 1440x1080).

Jeszcze jedna uwaga. W zakładce "system", pozycja rendering quality na "best".
I kolejna: przy downconvert, tak jak pisze walerka, z tym, że ja bym dał bez przeplotu (progress), oraz stały (constant) bitrate (9,8Mbps).
Odpowiedz
#6
Zależy kto i jak woli, Ja zawsze materiał hd z nx5 przerzucam do AVI (CineformHD 4.2.2) Montuję w avi, renderuję do avi (cineformHD 4.2.2) i dopiero z twego w zewnętrznym programie koduję do "bluryja" i dvd. Co prawda pliki zajmują więcej miejsca, ale komfort obróbki nieporównywalnie lepszy niż w avchd. Z tym "progressiv to byłbym ostrożniejszy bo gdy ma być to dvd to na tv mogą występować "duszki" To tyle, ale każdy robi jak mu pasuje
Odpowiedz
#7
Które profilu w Cineformie używasz przy konwersji?

Maciej Lewandowski - efix.pl
Odpowiedz
#8
Przedstawie to obrazkowo, w większości "robót" używam

NEOSCENE

[Obrazek: cin1.jpg]

SONY VEGAS

[Obrazek: cin2.jpg]

często do szybkiego połączenia kilku plików VIRTUALDUB

[Obrazek: cin3.jpg]

rzadko używam opcji HIGHT i tylko wtedy gdy obrabiam już w 32bitach w vegasie krótkie rzeczy np reklamówki
Odpowiedz
#9
No właśnie cały czas się zastanawiam nad praktycznym wpływem ustawień np. MediumHD a FilmScan. Ogólnie ma problem z jedną rzeczą - bo tnie i klei się świetnie, filmy po konwersji chodza jak burza, zresztą wiesz. Natomiast w pewnych momentach Vegas nie dogaduje się z kodekiem i dostaję czarny obraz przy niektórych operacjach, szczególnie np. obrót kadru, grzebanie w kolorach czy np. blur. Support swierdził, że tak, wiedzą, pracują nad tym ale póki co dupa... Najgorsze jest to, że błąd nie jest powtarzalny. Zamkniejsz projekt, otworzysz, wszystko jest ok a czarną plamę dostajesz w innym miejscu.

Maciej Lewandowski - efix.pl
Odpowiedz
#10
(02-02-2012, 15:41)efix napisał(a):  No właśnie cały czas się zastanawiam nad praktycznym wpływem ustawień np. MediumHD a FilmScan. Ogólnie ma problem z jedną rzeczą - bo tnie i klei się świetnie, filmy po konwersji chodza jak burza, zresztą wiesz. Natomiast w pewnych momentach Vegas nie dogaduje się z kodekiem i dostaję czarny obraz przy niektórych operacjach, szczególnie np. obrót kadru, grzebanie w kolorach czy np. blur. Support swierdził, że tak, wiedzą, pracują nad tym ale póki co dupa... Najgorsze jest to, że błąd nie jest powtarzalny. Zamkniejsz projekt, otworzysz, wszystko jest ok a czarną plamę dostajesz w innym miejscu.

Ile ja się naużerałem z suportem to głowa mała, a zaczęło się od wersji vegasa 10. W od tej wersji jest nowy aviplug.dll i ni jak nie chciał on poprawnie działać z cine( czarne klatki, zdupiony poziom czerni). Ludzie robili myki że podmieniali ten plik z 9 i jakoś to działało. Ostatni raz z nimi "debatowałem" tydzień temu po wypuszczeniu najnowszej wersji, bo po pierwsze źle się instalowała w w764bit, a po drugie w vegas 11 był widoczny kodek, ale wywalał błąd i nie szło nic zrenderować. Co prawda wycofali zaraz tę wersję z serwera i powrócili do starej (NeoSceneV554b332-110812) i nadal tam jest. Ale podesłali mi na maila poprawioną do testów i jakoś na razie działa poprawnie, chociaż przez ten tydzień za dużo nie "porendeżyłem", mogę ci na priva pchnąć jeśli używasz ver 5
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  1080 50i do DVD mariusz 1 125 07-19-2016, 20:40
Ostatni post: mateuszszar
  Zmiana rozdzielczości: 1440 do 1280 ? dnarec 4 792 12-14-2014, 3:00
Ostatni post: dnarec
  Render DV do MPEG-2 z dźwiękiem AC3 lub MP3 winio2 5 1,569 02-21-2012, 0:23
Ostatni post: winio2
  Render do MOV MPEG-4 SV 10 pawel_bb 9 3,833 02-04-2012, 23:42
Ostatni post: pawel_bb
  Problem z nagraniem 1440 x 1080 lupaw 2 1,231 08-03-2010, 10:25
Ostatni post: lupaw

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości