Problem z ujęciami, oraz ładowaniem projektu
#1
Witam. Jako że nie znalazłem odpowiedzi w internecie postanowiłem napisać tu. Chodzi o program sony vegas pro 10. Jeśli to istotne nagrywałem frapsem. Problem polega na tym, że podczas montowania wszystko jest ok, ale niektóre scenki same z siebie po jakimś czasie po prostu nie działają. Jeśli oglądam przed wyrenderowaniem to na osi czasu widzę klip jednak nie pokazuje mi go na podglądzie. Czasami też nie zobaczę, że coś jest nie tak, wyrenderuję i kiedy oglądam przed wrzuceniem na YouTube wygląda to tak, że ścieżka dźwiękowa normalnie jest cały czas, a niektórych ujęć po prostu nie widać. Przed, w tracie i po montowaniu żadnego pliku nie ruszałem, wszystkie były na swoim miejscu.
Jeśli to ma znaczenie to widzę czasami na miniaturce w osi czasu "Media Offline". Jeśli to istotne - pracuję na windows 7.

Z góry dzięki za pomoc. Pozdrawiam

PS. Przy okazji jeśli ktoś wie to może napisać jak wyłączyć miniaturki na osi czasu, lub co mogę zrobić, żeby szybciej ładował się projekt
Odpowiedz
#2
Jeżeli na klipie na osi czasu jest napisane "Media Offline" tzn. że np. zmieniłeś lokalizacje pliku źródłowego i Vegas nie może go teraz odnaleźć. U mnie też wyskakuje jeżeli odtwarzam plik źródłowy i muszę wtedy Vegasa uruchomić ponownie. Jeżeli program nie widzi pliku to nie ma też szans, aby go odtworzył. W takiej sytuacji przy włączaniu Vegasa powinien wyskoczyć komunikat, że brakuje plików źródłowych, wtedy musisz wybrać opcje żeby je odnaleźć. Co do samych błędów z podglądem to upewnij się, że ustawienia projektu są takie same jak ustawienia plików wejściowych.
Odpowiedz
#3
Cytat:Jeżeli na klipie na osi czasu jest napisane "Media Offline" tzn. że np. zmieniłeś lokalizacje pliku źródłowego i Vegas nie może go teraz odnaleźć
Tak może być, ale w większości przypadków wcale tak nie jest (wtedy Vegas wyje przy starcie, że mu plik brak). Taki komunikat to normalne zachowanie Vegasa, oznacza tyle, że Vegas w momencie kiedy nie jest aktywny "puszcza plik", zwykle wystarczy poruszenie kursorem i plik staje się aktywny. Dzięki temu może przejść np. do Photoshopa i poprawić zamieszczoną grafikę, w przeciwnym wypadku dostalibyśmy komunikat, że "plik używany jest przez inną aplikację" i możemy go tylko otworzyć w trybie read only.
Można to wyłączyć w opcjach, w zakładce General - odptaszkować pozycję "Close media files when not the active application".
Efekt "czarnych plam" występuję wtedy, gdy Vegas ma problem z dogadaniem się z kodekiem, pomaga zwykle zainstalowanie innej wersji kodeka, czasem trzeba materiał źródłowy przekodować na coś zupełnie innego, jeżeli producent kodeka nie poprawił błędu.
Miniaturki ustawiasz w Option/Preferences w zakładce Video - "Thumbnails to show in video events".

Maciej Lewandowski - efix.pl
Odpowiedz
#4
Dziękuję bardzo za odpowiedzi.
Mimo wszystko napisałem, że plików nie przenosiłem :)
Fakt, że odtwarzałem je poza programem, więc może dlatego.
Jeśli to wina kodeków, to jakie mam ściągnąć? Jak wyszukać?
Odpowiedz
#5
Cytat:Jeśli to wina kodeków, to jakie mam ściągnąć? Jak wyszukać?
A tego to już nie wiem, wróżką nie jestem. Takie jakie są odpowiednie do pliku wejściowego.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z obrazem oraz z renderowaniem skay55 0 899 03-31-2012, 13:01
Ostatni post: skay55
  Problem po renderowaniu oraz w podglądzie. Rhae 2 1,122 08-05-2011, 16:38
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości