Problem z renderowaniem
#1
Problem z renderowaniem
Cześć, mam problem przy renderowaniu filmików, mianowicie mam 4 sekundowy filmik (wystrzał z pistoletu), klikam "render as" wybieram format .avi i klikam zapisz.Później wyskakuje okno renderowania, po około 5 min jest ciągle 0%, po 10 też.

Bardzo proszę o pomoc.
Odpowiedz
#2
(12-10-2011, 16:48)Budzik110 napisał(a):  Problem z renderowaniem
Cześć, mam problem przy renderowaniu filmików, mianowicie mam 4 sekundowy filmik (wystrzał z pistoletu), klikam "render as" wybieram format .avi i klikam zapisz.Później wyskakuje okno renderowania, po około 5 min jest ciągle 0%, po 10 też.

Bardzo proszę o pomoc.

Witam. Ja mam zupełnie odwrotny problem. 5cio sekundowe intro po renderuje sie dosłownie w sekundzie i film na dysku zajmuje 13kb z czasem równym 0 sekund.
Od paru tygodni nic się nie działo więc musiałem dostać niespodziankę :/

Odpowiedz
#3
Dziwne.
U mnie renderuje się dokładnie tak jak chcę. I nie mam z tym problemów...
A powiedzcie mi Panowie, jakie ustawienia stosujecie? Bo mam wrażenie, że:
- Pan Budzik110 - renderuje - jak popadnie, wybierając tylko AVI, a resztą się nie przejmuje ;)
natomiast
- Pan Kyok - pewnie ma zaznaczony obszar równy jednej klatce (albo nawet nie), i przy renderingu zaznaczoną opcję "render loop region only"... a potem się dziwi, że renderuje się prawie nic....
Odpowiedz
#4
Szukam opcji z napisem AVI lub z napisem WMV wybieram jedną np.wmv klikam zapisz i tak się dzieje. W opcjach custom robiłem tak jak na yt pokazują.(Szukałem pomocy)
Odpowiedz
#5
Możesz się trochę przyłożyć i napisać dokładnie o co Ci chodz?
"opcji z napisem AVI"?

Może zanim będziesz chciał renderować, poczytaj trochę o co w ogóle chodzi... jakie są kodeki, jak ustawiać projekt - jak ustawiać render. Jakie w ogóle masz pliki wejściowe...
Bo znając życie, to wrzuciłeś jakieś tam pliki, nic nie zmieniłeś w ustawieniach projektu, teraz renderujesz "na pałę"....
Nie szkoda Ci czasu?

"Dalszych napisów nie analizuję" - o jakich "napisach" piszesz? O opcjach zaawansowanych? To gratuluję w takim razie. Jeśli Tobie się nie chce, to nam tym bardziej ;)
Odpowiedz
#6
(12-11-2011, 15:46)mateuszszar napisał(a):  Możesz się trochę przyłożyć i napisać dokładnie o co Ci chodz?
"opcji z napisem AVI"?

Może zanim będziesz chciał renderować, poczytaj trochę o co w ogóle chodzi... jakie są kodeki, jak ustawiać projekt - jak ustawiać render. Jakie w ogóle masz pliki wejściowe...
Bo znając życie, to wrzuciłeś jakieś tam pliki, nic nie zmieniłeś w ustawieniach projektu, teraz renderujesz "na pałę"....
Nie szkoda Ci czasu?

"Dalszych napisów nie analizuję" - o jakich "napisach" piszesz? O opcjach zaawansowanych? To gratuluję w takim razie. Jeśli Tobie się nie chce, to nam tym bardziej ;)

Sory, ale brat wbił mi na konto i napisał tamtą wypowiedź.Z edytowałem ją.
Odpowiedz
#7
Tak czy siak niewielka różnica.
Musisz jeszcze dużo poczytać... nauczyć się co do czego.
Ustawienia renderu adekwatne do ustawień projektu, które natomiast dobrze żeby miały coś wspólnego z plikiem wsadowym.
Tak jest u Ciebie?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości