Słaba jakość zrenderowanego filmu po przeslaniu na Youtube.
#1
Witam.
Od dłuższego czasu probuję się uporać z problemem dość znaczącego pogorszenia jakości filmu po przesłaniu na Youtube.
Gdy film wyświetlany jest w 480p pokazuje się dość duża pixeloza i załamanie kolorow ,widoczne zwłaszcza na ciemniejszych kolorach lub przy wygaszniu ekranu. Po przełączeniu na 720p jest lepiej ale problem nie znika. Z początku wydawało mi się iż tak ma być, jednak gdy oglądam inne filmiki renderowane z Vegasa to wyglądają one dobrze nawet przy ustawieniu 360p na Youtube. Swoje filmy nagrwyam i renderuję w HD 1920*1080.
Probowałem pliki renderować zarówno jako MPEG2 (HD 1920*1080 50i) jak równiez jako mp4 (Sony AVCHD 1920*1080 50i).
Nie wiem w czym tkwi problem. Czy może być to kwestja kodeków ?
Czy tez kwestja kamery (JVC HD GZ7), Czy moze błąd jest zupelnie gdzie indziej?
Dla zobrazowania problemu, mój film zrenderowany jako MPEG2 (HD 1920*1080 50i),omawiany problem widac juz na samym poczatku przy rozjasnieniu ekranu.



[/php]

Wielke dzięki za pomoc, naprawdę nie mogę dojść jak zrenderowac video aby wyglądało przyzwiocie na 480p. Co udaję się innym...
Odpowiedz
#2
Też właśnie wczoraj o tym myślałem. Wrzuciłem swój pierwszy film w HD na YT i byłem zawiedziony jakością w 480p.
Aczkolwiek w twoim wideo nie widać aż takiej różnicy między 480, a 1080. Teraz spojrzałem na swoje wideo

no i jest w sumie lepiej.
Myślę, że potrzeba trochę więcej czasu żeby sobie YT przetworzył każdy film, ale niech mnie poprawi ktoś bardziej kompetentny.
Odpowiedz
#3
Tak, też myślałem ,że Youtube potrzebuje czasu na "przetworzenia" ale mój film jest już tam od 5miesięcy i nic się nie zmieniło. W twoim filmie, nie widać aż tak bardzo tego problemu, poza może rozjaśnieniem ekranu w 10s. Resztą wygląda dość dobrze. U mnie przy rozjaśnianiu i sciemnmianiu ekranu jest naprawdę maksymalny "szum" czy tęż pixeloza nie wiem jak to nazwać...

Jak renderowałeś to wideo ?
Odpowiedz
#4
avi, xvid mpeg-4, 25 fps.

Do tego jak sobie załączę full screena, to aż mnie głowa boli od oglądania. Wiem, że to kręcone z ręki, i wiele ujęć jest bardzo "rozmachanych", ale strasznie źle się to ogląda przy przejeździe kamery.
Odpowiedz
#5
A jakbyście mistrzowie napisali colwiek więcej o ustawieniach renderowania? Pamiętajcie, że YT dosyć destrukcyjnie działa na wrzucany materiał, począwszy do zmiany bitrate a skończywszy ingerencji w przestrzeń kolorów.
Kamerę łatwo sprawdzić - każda kamera wideo ma wbudowane efekt ściemniania. Nagraj kawałek ze ściemnienie i wrzuć na YT "surowy" klip z kamery - o ile YT go przyjmie i przemieli.

Maciej Lewandowski - efix.pl
Odpowiedz
#6
Ja renderowałem do .mov i ładnie wyglądało na YT gorzej wypada render do .mp4 .wmv
Odpowiedz
#7
Co do jakości na YT to dla mnie jest dość mało istotny problem. Jeśli chodzi o obraz podczas ruchu kamery, to renderowanie nie ma raczej nic do tego, bo surowe pliki również tak się ogląda. Jednak póki nie opanuję kamery w 100% i nie wykonam kilku nagrań w stabilnych warunkach, najlepiej ze statywem to nie chcę też wysuwać póki co wniosków.
Odpowiedz
#8
To było kierowane raczej do kolegi kmdk. Napiszcie oboje jaki dokładnie macie materiał wejściowy (parametry pliku), projekt i renderowanie. Bez tego nic nie pomożemy.

Maciej Lewandowski - efix.pl
Odpowiedz
#9
Material wejsciowy - to pliki Tod z kamery JVC HD GZ7 , to w zasadzie sa teoretycznie mpeg2 , jvc inaczej je nazywa -
[Obrazek: 3143b78a97697a17.jpg]

projekt -
[Obrazek: ecf31f44e15697d6.jpg]

i render -
[Obrazek: 6cfe38fdc2d2d596.jpg]

[Obrazek: 0b45ed0b1ce732b2.jpg]

Probelm "szumu" czy tez pixelozy (nie wiem jak to nazwac) widac najlepiej przy wygaszeniu ekranu w 13-14s filmu. Zreszta calosc jest jakby "przemielona" w ten sposob. Widac to zwlaszcza na 480p,nie wiem dlaczego tak sie dzieje, a jest cala masa filmikow na Youtube ktore wygladaja dobrze przy 480p.
Nie wiem jeszcze co oznacza trzeci parametr przy 1920*1080*12
taki jest plik wejsciowy, natomiast na podgladzie na Sony Vegas mam 1920*1080*32. Moze ma to cos wspolnego z tym tematem ;)
Odpowiedz
#10
Nie zamieściłeś ustawień projektu.
Dlaczego na YT renderujesz z przeplotem?

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jakość filmu po renderowaniu Crime1 11 1,307 10-14-2015, 11:46
Ostatni post: mateuszszar
  Jakość filmu LudekRasta 6 949 05-01-2015, 11:37
Ostatni post: sirCreeper
  Długość zrenderowanego pliku audio Szatan17 11 967 03-17-2015, 22:08
Ostatni post: Szatan17
  Youtube psuje mi jakość filmu dnarec 24 4,550 12-14-2014, 23:35
Ostatni post: dnarec
  Jak poprawić jakość filmu, lepsze oświetlenie, cieplejsze kolory, dobór muzyki Patrico 5 2,071 11-12-2014, 23:35
Ostatni post: Jamaika
  Zła jakość po wyrenderowaniu filmu i wrzuceniu na YouTube.. Screen-PL 53 25,796 08-12-2014, 22:10
Ostatni post: Jamaika

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości