Mam problem: słaba jakość z nagrywaniem filmów w hlae
#1
Program hlae każdy zna, nagrywam w 90 fpsach, rozdzielczość 1920x1080. Po zrenderowaniu w SV i VirtualDub wychodzi słaba jakość na yt, nie wiem gdzie robię błąd, myślę że pomożecie poniżej dam ssy ustawień.

[Obrazek: RW2ty.jpg]
[Obrazek: bT2nF.jpg]
[Obrazek: XfEhT.jpg]
[Obrazek: cZWLq.jpg]

Przy renderowaniu kieruje się tematem Winged4Ever "Xvid - Sposób na render."

Napiszcie 0/10 jakościowo jak wyszedł film? Oczywiście w HD, czyli na yt.


Odpowiedz
#2
Jak dla mnie to jakość jest bardzo dobra, tylko może trochę ją zchrzaniłeś efektami (9/10) :d Może ja się podłącze pod temat, otóż też właśnie robię filmik z hlae, nagrałem pare sekund, wrzuciłem do sony vegasa, chciałem sobie tak na czysto wyrenderować te pare sekund. Po wyrenderowaniu i odpaleniu filmiku zauważyłem, że jak obraz (postać) się rusza to jest pewne takie rozmycie, tak jakby poprzednia klatka jeszcze zostawała na chwilę, najlepiej będzie jak pokażę to na screenie.

[Obrazek: rozmazanie.png]

Ma to miejsce tylko wtedy gdy obraz jest w ruchu, renderowałem z 720p. Nie wiem już co może być powodem takiego czegoś ;/ Proszę o pomoc.
Odpowiedz
#3
Czy przypadkiem nie przyspieszyłeś materiału? Spróbuj we właściwościach video event zmienić resampling na brak (disable resample). Upewnij się też(np. w Virtual dub-ie), czy przypadkiem film źródłowy nie zawiera tego "efektu".
[Obrazek: i15.jpg]
Odpowiedz
#4
Film tego nie ma bo ten film składa się z 650 screenów, jak przewijam ręcznie w preview to wszystko jest dobrze, nie ma tego rozmazania, ale jak wyrenderuje to takie dziwne rzeczy się robią ;/
Odpowiedz
#5
Sevox, Full-resolution rendering quality ustaw na Preview.
GODFATHER91, moim zdaniem nie ma sensu nagrywać w 1080p, spróbuj 720p oraz programu Legion lub Easy h264. Wiele osób zaleca również nagrywać w 120+ fpsach.
Odpowiedz
#6
Wielkie dzięki moonscape, to działa :)
Odpowiedz
#7
(10-16-2011, 20:43)moonscape napisał(a):  Sevox, Full-resolution rendering quality ustaw na Preview.
GODFATHER91, moim zdaniem nie ma sensu nagrywać w 1080p, spróbuj 720p oraz programu Legion lub Easy h264. Wiele osób zaleca również nagrywać w 120+ fpsach.

czyli jak w hlae ustawie 120fps to potem w ustawieniach filmu rate na 4 i renderowac w 30fps?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości