WMV - Po zrenderowaniu - Krzaczy
#1
Hej witajcie, mam pewien problem otóż:
Zrobiłem sobie film godzinny dokładnie (1godz 3min). Zrenderowałem go do .wmv 1920x1080 (Full HD). Renderowało się 3 godziny. Lecz oglądać tego się nie da ;/
Wideo strasznie krzaczy to znaczy:
- Obraz pojawia się i znika, ale dźwięk jest, a oprócz tego latają co chwile takie małe paski na dole ;/.
Ale co dziwne w .avi się tak nie dzieje ;). Lecz AVI nie rozwiązuje mojego problemu bo zajmuje w cholere! ;(
Ktoś wie w czym problem z tym WMV i jak to naprawić bardzo pilne, proszę o pomoc.


Ps. Filmy które edytuje nagrywałem kamerą Samsung HMX-H200
Ps2. Komputer- 6GB ram, Intel Core i7 CPU 920 2.67
Odpowiedz
#2
A kto Ci doradził, żeby zgrywać do WMV?
Twoja kamera kręci w AVCHD, a komputer spokojnie poradzi sobie w montażu, w tym kodeku (no chyba, że dowalasz dużo efektów itd).
Jakiego Vegasa używasz?
Odpowiedz
#3
Żadnych efektów, zwykły zlepek filmów i napisy na początku.
Jeżeli zgrywam do AVI to 10 minutowy film zajmuje ok 50GB - sprawdzałem..
To do jakiego formatu muszę film zrenderować żeby się zmieściło na płytce DVD?
Sony Vegas Pro 9 Posiadam
Odpowiedz
#4
AVI - to kontener - a rozmiar zależy od kodeka... jeśli wybierasz avi nieskompresowane - to nie dziw się, że tyle zajmuje ;)

Jeśli nie dodajesz efektów, to tym bardziej zostałbym przy formacie takim samym, jak pliki wejściowe z kamery.
Oczywiście mam nadzieję, że projekt masz poprawnie ustawiony (wałkowane przynajmniej raz w tygodniu na tym forum).

Chcesz zmieścić film na płycie DVD - ale jako pliki wideo? czy jako płytę DVD-VIDEO (standard zgodny z wszystkimi odtwarzaczami DVD) - bo jest różnica.
Jeśli płyta ma być uniwersalna - to niestety musisz zmiejszyć rozdzielczość z HD na SD (na rozdzielczość PAL - 720x576 z współczynnikiem kształtu 16:9).

Jeśli chcesz zostać przy HD, a materiał wideo ma się po prostu znaleźć na płycie DVD tak samo, jak np. na penDrivie - to zgraj do AVCHD jako plik wideo (ustawienia rozdzielczości 1920x1080...), ale takiej płyty nie odtworzysz na zwykłym stacjonarnym DVD (no chyba, że jest zgodne z AVCHD).
Czyli, aby uzyskać:
- DVD-Video - renderuj do Main Concept MPEG-2 DVD-PAL (ustawienia znajdziesz na forum)
- HD - renderuj do Sony AVC z ustawieniem np. Internet 1920 x 1080-25p
Odpowiedz
#5
Daję do Sony AVC i ustawiam wszystko ale za każdym razem program mi się zawiesza gdy włączę przycisk "ok". O co może chodzić?
Odpowiedz
#6
Powoli dochodzimy do tego, dlaczego WMV było spitolone...lecz najpierw:
1. Spytam jeszcze raz: Czy projekt jest ustawiony zgodnie z plikami wejściowymi? (to bardzo istotne - i jak pisałem, temat poruszany chyba co najmniej raz tygodniowo...);
2. Którą wersję dziewiątki posiadasz? Ostatnia była 9e (wiele rzeczy poprawiono...);
3. System i program masz 64bit?;
4. Jak ogólnie oceniasz "sprawność systemu" - czy ogólnie coś zamula, jakieś zwiechy itd...;
Odpowiedz
#7
1. No raczej tak, ale jakiś ślepy jestem bo nie mogę znaleźć tego tematu poruszanego raz w tygodniu.. Prosiłbym o wskazówki, Np. link, temat tamtego posta.
2. Tak, najnowszą 9e.
3. 64bit
4. Chodzi znakomicie ;) Nie tnie wcale.
Więc co może być nie tak z tym WMV?
Robię 2 wersje jedna FullHD a 2 na płytkę DVD-VIDEO, zrobiłem tą na DVD bez problemu a z tym FULLHD dalej problem ;/
Odpowiedz
#8
choćby to:
http://sonyvegas.info/Temat-Sony-Vegas-i...7#pid26687
Odpowiedz
#9
No, tak wszystkie ustawienia daje takie same jak są na nagraniach.
Dobra, zrobiłem sobie DVD-VIDEO oraz zrenderowałem FULLHD do formatu SonyAVC, system > .AVC
Ale tylko bym się chciał dowiedzieć dlaczego ten WMV krzaczy ;(
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości