Problem z płynnością podglądu
#1
od początku, dawniej pracowałem na pro9 32bity na procku q6600, 2GB RAM DDR2, karta 320MB, dyski sata2) i podgląd w oknie zawsze miałęm płynny nawet na ustawieniu Best(Full), oczywiście mówimy o suchym avi 720x576 bez zadnych efektów, żadnych zacinek, podglad tak płynny jak odtwarzany z kamery...od niedawna przesiadłem sie na pro10 64b na nowym kompie (i5 2500k, 8GB RAM DDR3 1600MHz, karta GTX 460 768mb, dyski sata3) i pojawiły sie zacinki, obraz juz nie jest odtwarzany tak płynnie tylko z delikatnymi zacinkami, dodatkowo program sam decyduje w jakiej jakości ma być ustawiany podgląd, ustawiam standardowo Best(Full) a w trakcie motażu sam przestawia sie na Preview (Full) lub Preview(Half). Potraficie coś zaradzić bo to bardzo wkurzajace gdy człowiek inwestuje kasę w sprzet i soft a okazuje sie ze jest gorzej niz powinno. Oczywiście renderingi zapieprzają ze az miło, podobnie gdy np dodam wymagający filterek (np Starbusrt) to sie nie muli jak na starym kompie tylko płynnoś jest podobna jakby filterka nie było ale wkurza mnie ze zupełnie goły klip odtwarza z zacinkami w dodatku na tak mocnym kompie. Zmiana wartości Dynamic Ram nic nie pomaga ..... ;-(
Odpowiedz
#2
Też mnie wnerwiło, jak program przestawiał automatycznie podgląd (dopasowując jakość do uzyskania płynności... ale sam widzisz, jak to działa), dlatego też zaraz na początku (po zainstalowaniu) wyłączyłem tę funkcję.
Klikasz prawym przyciskiem myszy na okno podglądu i odznaczasz opcję: Adjust Size and Quality for Optimal Playback .
Odpowiedz
#3
dzieki, tyko ze to nie rozwiązuje problemu "przycinek", cały czas mam wrazenie ze mój stary komp z vegasem 32 bit. wyświetlał podgląd zdecydowanie płynniej
Odpowiedz
#4
a tak z ciekawości, ustawiasz projekt zgodnie z plikami źródłowymi?
Odpowiedz
#5
A ja jeszcze zapytam - jesteś pewien, że dyski chodzą Ci z pełną wydajnością?

Maciej Lewandowski - efix.pl
Odpowiedz
#6
(08-10-2011, 20:19)mateuszszar napisał(a):  a tak z ciekawości, ustawiasz projekt zgodnie z plikami źródłowymi?

tak, akurat robie pal dv 16:9 ale przy HDV jest podobnie, zawsze projektt ustawiam zgodnie z plikami źródłowymi

(08-10-2011, 20:22)efix napisał(a):  A ja jeszcze zapytam - jesteś pewien, że dyski chodzą Ci z pełną wydajnością?

przy dyskach nic nie grzebałem, nie mam macierzy RAID 0 ale raczej z dyskami wszystko ok (testy na hd tune itp), masz jakiś inny pomysł jak to sprawdzić?

a tak przy okazji, do czego służy Shift + B ??? wiem ze chodzi o jakiś render (chyba tylko RAM renderuje) ale czy efekt jest gdzieś na stale zapisywany w postaci pliku czy wszytsko jest w RAMie ?
Odpowiedz
#7
sprawa sie wyjaśniła; wszytskiemu winny był Dynamic Ram, niepotrzebnie ustawiłem go na wysoką wartość (4000-5000) co powodowało odciązanie procka i problem z płynnością, podobnie było z renderami, przy wyskokim DR rdzenie pracowały na 50-60% a po powrocie DR do domyślnych 350 rendery szły na prawie 100%, tak kombinuje, ze ten Dynamic Ram jest do kompów ze słabym prockiem ....
Odpowiedz
#8
(08-13-2011, 0:59)centur napisał(a):  tak kombinuje, ze ten Dynamic Ram jest do kompów ze słabym prockiem ....

To źle kombinujesz.
http://sonyvegas.info/Temat-komputer-do-...7#pid20517
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z oknem podglądu. TeSz 2 187 06-21-2016, 22:06
Ostatni post: TeSz

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości