Jak się pozbyć "efektu ducha"
#1
Zrobiliśmy wspólnymi siłami z kolegami community z pewnej gry komputerowej. Jednak okazało się, że po kompresji pojawia się jakby efekt "chaos", czyli przy zatrzymywaniu filmu w dowolnym momencie (zwłaszcza szybkich ruchach kamery) obraz jest rozmazany i każdy obiekt ma po kilka konturów. Nie muszę wspominać, że jak ogląda się film, wygląda to brzydko i chaotycznie.

http://imageshack.us/photo/my-images/810...d01hv.jpg/

Ponieważ to jest community, wymagana jest dobra jakość.
W klipach zgranych frapsem tego "ducha" oczywiście nie ma.
A vegasem koduję wg dwóch następujących sposobów (w obu przypadkach pojawia się "duch"):

http://wyslijplik.pl/download.php?sid=mOCdLrFo
(w linku są 2 pliki Word z obrazkami i opisem, jakie kroki wykonuję kolejno)

Może ktoś przejrzeć oba sposoby i napisać mi, gdzie popełniam błąd? Najlepiej na obrazkach jpg.

Może mój komputer więcej nie wyciągnie? Mam Intel Core Duo E4400 2.00 GHz i grafikę Galaxy NVIDIA GeForce 7900GS Super 256 MB. Także 3 GB pamięci.

Plik waży 1.01 GB przy długości 19 min. Zależy mi na jakości, więc nic się nie stanie, jak będzie ważyć i 1.5 GB. Aha, mogę przeznaczyć na uncompressed render (o ile musi być) "tylko" 290 GB miejsca na dysku, bo więcej nie mam.

Wątpię, by komuś chciało się ściągać całość, ale na wszelki wypadek podam linki do downloadu:

Part 1: http://www.megaupload.com/?d=69C70MTC
Part 2: http://www.megaupload.com/?d=DBD6HGTV
Part 3: http://www.megaupload.com/?d=4U2Q2H38

A tu link do filmu online: http://www.own3d.tv/video/152129/Officia..._Fragmovie
Nawet przy oglądaniu w HD jest nieciekawie przy szybkich akcjach.

Odpowiedz
#2
Włącz DISABLE RESAMPLE we właściwościach eventów.
Odpowiedz
#3
Tak jak mówi Pinto, to jest ten sam przypadek co u Buncha.

Maciej Lewandowski - efix.pl
Odpowiedz
#4
Widzicie jak ładnie wszystko opisał i podał użytkownik? Brawo.
Ja miałem ten sam problem.
Nie wiem na jakiej zasadzie to działa, ale działa.
[Obrazek: n13.gif]
Odpowiedz
#5
Przecież pisałem i tłumaczyłem, odpowiedź jest też w manualu i helpie. Oczywiście nie ma odpowiedzi na pytanie o "ghosty", wynika to z opisu działania poszczególnych funkcji.

Maciej Lewandowski - efix.pl
Odpowiedz
#6
(07-21-2011, 16:57)Pinto napisał(a):  Włącz DISABLE RESAMPLE we właściwościach eventów.

Czy możesz mi napisać, w którym miejscu się to znajduje? Bo nie za bardzo kojarzę. Na zasadzie project --> properties, itd. A najlepiej wkleić obrazek.
Odpowiedz
#7
NA KLIPIE wciśnij prawy klawisz myszy i wybierz opcje.
Dalej na screenie:
   

@efix - tyle?

Cytat:Select a radio button to determine how video frames will be resampled when the frame rate of a media file is lower than the project’s frame rate. This can occur either when the event has a velocity envelope or when the frame rate of the original media is different than the Frame rate setting on the Video tab of the Project Properties dialog.
[Obrazek: n13.gif]
Odpowiedz
#8
Dzięki. Wypróbuję.
Odpowiedz
#9
Tak, tyle. I uwierz mi, że jeśli ktoś się orientuje w technice wideo - ta informacja wystarczy. W końcu Vegas to nie dodatek do komórek...

Maciej Lewandowski - efix.pl
Odpowiedz
#10
No ale w moim przypadku ustawienia liczby klatek projektu były takie same jak w zaimportowanym materiale.
A z opisu wynika, że ta opcja pomaga wtedy, kiedy jest inaczej. A inaczej w moim przypadku nie było.
Więc?
[Obrazek: n13.gif]
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości