The system is low on memory.
#1
Od pewnego czasu ni z tąd ni z owąd zaczął mi się pojawiać błąd The system is low on memory przy końcu renderowania. Próbowałem już prawie wszystkiego, od poradników z youtube po porady ze strony efixa. Jeszcze kilka dni temu mogłem spokojnie przeglądać internet renderując a dziś wszystko mam wyłączone i pozmieniane na najniższe ustawienia wizualne a i tak wyskakuje błąd. Ustawienia projektu i renderowania mam dokładnie takie same jak w poradniku z tego forum czyli: http://img.photobucket.com/albums/v207/t...render.png

Mam Windows XP Pro SP3 32bit, 3GB ramu, procesor AMD Athlon 7750 Dual Core 2.71GHz.

Co już próbowałem robić:
-renderować z wbudowanego template'a (bez kompresji, Sony YUV)
-zwiększyłem ilość pamięci wirtualnej do max.
-zmieniłem ustawienia Dynamic RAM preview - 0 i Max rendering threads - 1
-wyłączyłem wszystkie aplikacje, nawet antywirusa.
-wyłączyłem wszystkie elementy wizualne
-zmieniłem CFF Explorerem na "Can handle more than 2GB"

Zna ktoś może rozwiązanie tego problemu?

Z góry dziękuję za pomoc.
Odpowiedz
#2
Nie możesz RAM Preview ustawiać na zero, ustaw minimalnie ponad zero. Bo ja wiem, 64MB.
ale jeśli dałeś maks wszystko co można było, to sorry, Windows 64bitowy i Vegas 64 bitowy i dużo RAM.

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Zmieniłem na 64. Niestety dalej to samo. Na pewno nie ma innego rozwiązania? Na tym kompie jeszcze kilka dni temu wszystko działało tak jak trzeba. Mimo wszystko dziękuję za odpowiedź.
Odpowiedz
#4
Tak sobie czytam forum i dochodzę do wniosku, że ludzie z Sony spieprzyli coś przy obsłudze procków AMD. Wciągu ostatnich kilku tygodni te problemy mieli tylko właściciele procesorów tego producenta.
Spróbuj renderować przy pomocy kodeka AVC, może to nie Vegas, a XVID lub DIVX ma problem. Poradnik; http://tidzu.pl/2010/12/jak-renderowac-f...internetu/
Odpowiedz
#5
Dzięki. Tak jakby wydaje mi się że trochę więcej się wyrenderowało ale tak czy inaczej pojawił się błąd.
Odpowiedz
#6
Czyli się trochę renderuje, a potem ten błąd?
Odpowiedz
#7
Tak, renderuje się do około 70% a później pojawia się błąd i przerywa.
Odpowiedz
#8
Zobacz, ile efektów wtedy masz nawrzucanych. Podczas renderowania w oknie podglądu masz napisane, którą klatkę liczy aktualnie program. Potem na lini czasu poszukaj tego momentu i zapisz go osobno ( http://tidzu.pl/2010/12/standardy-dla-standardu/ drugi podpunkt)
Odpowiedz
#9
Nie mam żadnych efektów, jedynie na początku jest solid color i na nim zwykły biały tekst.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  SV 10 Pro - Renderowanie error - The System is low on memory kseba 5 2,083 07-11-2012, 0:26
Ostatni post: nozownik0
  System is low on memory edziu9596 13 4,053 05-08-2012, 14:26
Ostatni post: anmedia
  Problem przy renderingu-The system is low on memory PitruPK 4 1,710 11-17-2011, 16:17
Ostatni post: Pinto
  Sony Vegas - The system is low on memory XGrzesX 4 2,108 07-15-2011, 7:52
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości