Szarpanie obrazu po konwersji 50p na 50i
#1
Zainstalowałem sobie testową wersję Sony Vegas Movie Studio HD 11 i mam następujący problem.
Podczas renderowania materiału nagranego w 1080/50p do wersji z przeplotem na filmie widoczne są czasami szarpnięcia. Nie widać tego podczas oglądania na komputerze, widoczne są tylko podczas odtwarzania na telewizorze. Jakby ktoś był tak uprzejmy i zerknął na ten fragment filmu:

https://rapidshare.com/files/891072176/szarpanie.m2ts

Na filmie tym widać moment gdzie przez parę sekund szarpie obrazem. Pojęcia nie mam co jest tego przyczyną. Stoję przed wyborem oprogramowania do edycji filmów. Przetestowałem już kilka programów i Vegas Studio najbardziej mi się podoba ale na chwilę obecną dyskwalifikuje go właśnie ta przypadłość.
Odpowiedz
#2
Serwisom typu Rapid i innym płatnym mówimy stanowcze nie.
Zanim ściągnę ten plik dwie rzeczy:
1) jak zadajesz pytanie tego typu to pokazuj ustawieniu projektu oraz renderu
2) po co chcesz to konwertować na 50i? Nie lepiej żebyś zrobił z tego 25p? 50i wszystkie płaskie tv i tak Ci z deinterlacują.

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Efix ma rację, nie ma sensu dodawać przeplotu - myślę, że płaskie telewizory spokojnie poradzą sobie z 50p. Sprawdziłeś czy Twój daje radę? Sony Bravia spokojnie sobie radzi.
Odpowiedz
#4
Telewizor sobie może i radzi, ale jeżeli chce z tego zrobić płytę Blu-ray to standard nie przewiduje 50p.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Na 50p najbardziej by mi zależało ale niestety renderowanie do 50p w Vegas Movie Studio jest możliwe tylko przy formacie mp4. Dla Blu-ray i AVCH można wybrać co najwyżej 50i. A Macie jakiś pomysł, czemu tak szarpie ? Wyrenderowałem ten sam fragment trzema różnymi programami i tylko w Vegas Movie Studio pojawił się ten problem.
Odpowiedz
#6
Hmmm nic mi nie szarpie. W Movie Studio HD Platinum 11 mogę sobie zrobić template np. do AVI 50 klatkowy ii o ile kodek na to pozwala tak wyrenderować.
Możesz ściagnąć MediaInfo i przedstawić informacje o plikach z tych "innych" programów?

Maciej Lewandowski - efix.pl
Odpowiedz
#7
Informacje z mediainfo z pliku wygenerowanego z Videostudio

gólne
ID : 0 (0x0)
Pełna ścieżka : C:\Users\Grzesiek\Videos\BDMV\Nowy folder\Nowy folder\avs.mpg
Format : BDAV
Format/Informacja : Blu-ray Video
Rozmiar pliku : 62,7 MB
Czas trwania : 30s 612ms
Całkowita przepływność bitów : 17,2 Mb/s
Maksymalna całkowita przepływnoś: 23,0 Mb/s

Wideo
ID : 4113 (0x1011)
ID menu : 1 (0x1)
Format : AVC
Format/Informacja : Advanced Video Codec
Profil formatu : High@L4.0
Ustawienia formatu, CABAC : Tak
Ustawienia formatu, poklatkowy : 2 klatki
Format_Settings_GOP : M=1, N=24
ID kodeka : 27
Czas trwania : 30s 640ms
Rodzaj przepływności : Zmienna
Przepływność bitów : 16,1 Mb/s
Przwpływność maksymalna : 18,0 Mb/s
Szerokość : 1.920 pikseli
Wysokość : 1.080 pikseli
Proporcje obrazu : 16:9
Szybkość wyświetlania klatek : 25,000 kl/s
Standard : PAL
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bitów
Rodzaj skanu : Z przeplotem
Kolejność skanu : Górne pole wpierw
bity/(piksele*ramki) : 0.311
Rozmiar strumienia : 58,8 MB (94%)
colour_primaries : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
transfer_characteristics : BT.709-5, BT.1361
matrix_coefficients : BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177

Audio
ID : 4352 (0x1100)
ID menu : 1 (0x1)
Format : AC-3
Format/Informacja : Audio Coding 3
Format_Settings_ModeExtension : CM (complete main)
ID kodeka : 129
Czas trwania : 30s 624ms
Rodzaj przepływności : Stała
Przepływność bitów : 384 Kb/s
Kanały : 2 kanały
Rozmieszczenie kanałów : Front: L R
Częstotliwość próbkowania : 48,0 KHz
BitDepth/String : 16 bitów
Rozmiar strumienia : 1,40 MB (2%)

Odpowiedz
#8
Hmm jedyna istotna różnica jaką widzę, to to, że w jednym masz audio stereo a w drugim 5.1.
A zrób eksperyment w Vegasie i wyrenderuj stereo, może coś masz nie tak z dekoderem 5.1 i on zacina film. U mnie szedł ten kawałek gładko. Oczywiście może też to błąd kodeka MainConcept (nie zdziwiłbym się...).

Maciej Lewandowski - efix.pl
Odpowiedz
#9
efix, ale oba przecież mają audio 5.1. Zarówno ten z Videostudio jak i Sony Vegas mają 5.1.

Problem występuje po wyrenderowaniu za pomocą szablonu tego "AVCHD 1920x1080-50i 5.1 Surround".
Sprawdziłem na szablonie "MainComcept Blu-ray 1920x1080-50i, 25 Mbps video stream" ale powstał plik m2v którego nie czyta mi telewizor potem użyłem tego szablonu z odznaczoną opcją "Save as separate elementary streams" i powstał plik m2t który jest już odtwarzany przez telewizor i szarpanie nie występuje ale natomiast nie ma dźwięku. Przyznam szczerze, że trochę nie ogarniam tych wszystkich formatów i gubię się w tym wszystkim :-(
Odpowiedz
#10
No nie, zobacz sam co wkleiłeś: jak byk napisane
Kanały : 2 kanały
W tym co dałeś do zassania jest 6 kanałów.
Ale zaciekawiła mnie jedna rzecz - co to znaczy, że "twój telewizor nie odtwarza"? Generalnie standardowymi mediami dla domwego wideo są formaty dla nich przewidziane - czyli płyta DVD, Blu-Ray, DivX i podobne zwykle wymieniane przez producenta.
Być może rzeczywiście w pliku który szarpie (u mnie nie szarpie) jest coś, czego nie trawi Twój TV.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Szarpanie obrazu po przyspieszeniu filmu w SV pro 13 Piwosz 1 78 10-24-2016, 16:20
Ostatni post: sirCreeper
  Szarpanie w renderowanych filmach Greg92PL 10 819 04-13-2016, 14:05
Ostatni post: Greg92PL
  Program do hurtowej konwersji plików jazzkiniowiec 6 1,055 12-27-2013, 19:26
Ostatni post: Bunch
  Vegas 11 Pro - frame blending, płynność przy konwersji z 60fps kamild1996 2 1,141 10-29-2012, 18:27
Ostatni post: kamild1996
  "Zniekształcenie i szarpanie" jak zrobić ? Pytanie o efekty Cyceron 0 1,183 08-24-2012, 21:03
Ostatni post: Cyceron

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości