problem z virtualdub1.9.11
#1
Mam taki problem z importem klipów do virtualDub 1.9.11
linki do screena z komunikatem virtualduba+dokładne info plików- http://img854.imageshack.us/img854/686/awariampeg2.png
http://img863.imageshack.us/img863/94/awariaavc.png
https://www.youtube.com/channel/UC5FWIml...NU541SIHHg
Canon eos 600d
Nikon d7200 
Trochę szkła i innych zabawek

Odpowiedz
#2
Najpierw trzeba się zaznajomić z możliwościami programu w zakresie importu plików.
Odpowiedz
#3
No dobra to poszperałem troche,i wiem że virtualDub nie czyta plików mpeg,podobno są jakieś pluginy do tego.
Ale może mógłbyś polecić inny jakiś dobry konwerter,dzięki któremu pozbędę sie przeplotu z plików w tych formatach?
https://www.youtube.com/channel/UC5FWIml...NU541SIHHg
Canon eos 600d
Nikon d7200 
Trochę szkła i innych zabawek

Odpowiedz
#4
Jak dobrze poszukasz, to Tidzu podawał linka do wersji VD "all in one", z różnymi wtykami itd. albo użyj VirtualDubMod.
Przeplot możesz usunąć tak nawiasem mówiąc Vegasem...

Maciej Lewandowski - efix.pl
Odpowiedz
#5
No znalazłem też na twojej stronie EFIKSIE ten artykuł na temat hurtowego renderingu w sv.Myśle że sprubuje tego sposobu,bo jakbym miał to robić plik po pliku to ała.
Jednak próbuje wpierw sprawić żeby te moje avchd oraz mpeg czytało w virtualDubie,zapoznałem sie też z twoim artykułem: Import MP4, MOV i innych w Virtual Dub,lecz mam system 64bit więc lipa.sprawdze teraz ten vd mod i poszukam tego linka od tidzu
https://www.youtube.com/channel/UC5FWIml...NU541SIHHg
Canon eos 600d
Nikon d7200 
Trochę szkła i innych zabawek

Odpowiedz
#6
Wziąłem się za usuwanie przeplotu z moich materiałów mpeg2. mediainfo mojego mpeg2-[Obrazek: infoplikwejciowy.png]

renderuje to do bezstratnego kodeka logaritch przy takich ustawieniach-[Obrazek: projectproporties.png]
[Obrazek: ustawieniarenderas.png]

po wyrenderowaniu tak wyglądają parametry mojego video-
[Obrazek: infoplikwyjciowy.png]

Przeplotu już chyba nie ma....chyba bo media info w tym wyjściowym pliku nie wiedzieć czemu,nie wyświetla informacji o przeplocie,ale jak wrzucam ten klip do sv to w właściwościach od razu ma ustawione none progresiv.

Niestety wydaje mi się że materiał stracił na płynności mimo użycia bezstratnego kodeka.
Waga klipu wzrosła 10-krotnie a klip jest gorszej jakości.czy może to wynikać z tego że tą płynność nadawał mu właśnie ten przeplot? Może macie pomysł na jakieś bardziej rozsądne ustawienia?Klipy są konwertowane docelowo żeby je dalej obrabiać w vegasie,już bez tego przeplotu.
https://www.youtube.com/channel/UC5FWIml...NU541SIHHg
Canon eos 600d
Nikon d7200 
Trochę szkła i innych zabawek

Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości