podgląd czka
#1
Koledzy pomóżcie.

Zainstalowałem nowy system Win 7 64, i od tego momentu delikatnie czka się obraz na podglądzie. Nie ma tej płynności co była na XP.
Nie ma znaczenia czy zmieniam podgląd na best, preview, draft.

Wydaje mi się, że problem leży gdzieś w programie.
Mój komp to Q6600 2.4, 4gb ram, grafika GTS 250.
Na drugim komputerze znacznie słabszym wszystko idzie ok.
Poradźcie coś.

Odpowiedz
#2
Cytat:Wydaje mi się, że problem leży gdzieś w programie.
Mi pewnie też :)
[Obrazek: n13.gif]
Odpowiedz
#3
(06-21-2011, 19:14)Bunch napisał(a):  
Cytat:Wydaje mi się, że problem leży gdzieś w programie.
Mi pewnie też :)
Mojemu znajomemu też się wydawało, ale on był z tym u lekarza.

Napisz, coś więcej, na jakich plikach pracujesz, czy masz jakieś programy w tle.
Odpowiedz
#4
A jak to nie pomoże spróbuj posłużyć się tym: http://img26.imageshack.us/img26/6803/efixsigna1.jpg :)
Przepraszam. Obiecuję że już więcej tego nie użyję w żadnym poważnym temacie.
[Obrazek: n13.gif]
Odpowiedz
#5
Nie chcecie pomagać to nie piszcie. Nie rozumiem tylko po co te zbędne posty, które nic nie wnoszą. Niezły spam.

pliki HDV z kamery . Żadne programy w tle nie pracują.
Projekt ustawiony identycznie z ustawieniami kamery.
Odpowiedz
#6
Na jakiej wersji pracujesz? Próbowałeś Shift + B?
Odpowiedz
#7
Zakładając, że słabym elementem nie jest twardy dysk (a dokładniej jego wydajność, szyna itd.) to sprawdź, czy zwiększenie parametry Dynamic RAM Preview nie rozwiąże problemu. Zakładam, ze na tym W7 zainstalowałeś 64 bitowego Vegasa.

Maciej Lewandowski - efix.pl
Odpowiedz
#8
Efix ma rację, oryginalnie ustawiona ilość Dynamic RAM Previev jest bardzo mała i przy takiej ilości dostępnego RAM'u u Ciebie przydałoby się ją zwiększyć. Mnie pomogło.
Odpowiedz
#9
Pracuje w Sony Vegas 10d 64bit/ Win 7 64
Shift+B co to daje? Nie widzę, żadnych zmian.
parametry Dynamic RAM Preview zwiększyłem do 1024mb, nie widzę żadnej poprawy.
Dysk jest podłączony pod USB. Skopiowałem pliki na nowego Samsuna F3, dalej to samo.
Dodam, że na drugim komputerze z win XP i tą samą wersją programu idzie płynnie.
U mnie obraz jakby był wyświetlany w trybie progresywnym, lekko poklatkowym.
Może karta graficzna nie wyrabia? Nvidia Geforce GTS 250
Odpowiedz
#10
Cytat:Dysk jest podłączony pod USB
Jakby Ci to powiedzieć... to nie jest najlepsze rozwiązanie do montażu. Backup, ok. Ale tak... Przegraj ten sam plik na główny dysk, poodpinaj wszystkie pierdy na USB i zobacz czy dalej "czka".

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości