Brak dźwięku po renderowaniu.
#1
Witam.
Ustawienia w programie:
W Project Properties:Pal Standard/IMX Widescreen
W Render as:Save as type:Main Concept MPEG-2
Template:DVD Architect Pal Widescreen video stream
Film montowany z plików AVCHD,docelowo ma być DVD.
Po renderowaniu brak jest dźwięku.Wcześniej trenowałem na kilku klipach i wszystko było OK.
Co robię nie tak,gdzie jest błąd,może coś przypadkowo wyłączyłem?
Proszę o pomoc.
Odpowiedz
#2
"Template:DVD Architect Pal Widescreen video stream" - tylko strumień video.
Nie zainteresowałeś się zakładką audio w ustawieniach CUSTOM, gdzie się włącza strumień audio.
Odpowiedz
#3
Pinto dzięki,już mam dźwięk.
Chodzi mi jednak o to,żeby po zmontowaniu klipów w prosty film powstał plik gotowy do wypalenia na DVD.Obecnie mam audio i video jako osobne pliki.
Odpowiedz
#4
Zakładając, że będziesz używał DVDArchitect już masz gotowy plik. Jam mają taką samą nazwę to nawet sobie sam to sobie Architect połączy.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Już rozwiązałem problem.
By renderowany plik zawierał jednocześnie ścieżki video i audio i był gotowy do wypalenia bez konieczności uzywania DVD Architect należy w "Template" wybrać "DVD Pal".
Dzięki za zainteresowanie.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przekłamania obrazu i jego brak po renderowaniu Nevi 4 87 11-28-2016, 20:11
Ostatni post: mateuszszar
  Brak przestrzeni w dzwięku po renderze w vegasie raf7677 5 190 08-06-2016, 0:11
Ostatni post: Bunch
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 762 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Brak dźwięku po przetworzeniu filmu SVP13 Problem 4 753 08-29-2015, 11:17
Ostatni post: mateuszszar
  Brak dźwięku w niektórych fragmentach Stach 0 463 02-11-2015, 19:16
Ostatni post: Stach
  Brak dzwięku importowanego wideo do Sony Vegas 13 firedevil 18 3,919 12-21-2014, 14:20
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości