Vegas niedziałające klipy video
#1
Witam przepraszam że piszę w złym dziale ale nic nie poradzę na to że nie mogę w niektórych działach zakładać tematów.
Używam Sony Vegasa Pro 9, jestem narazie początkujący i coś chyba zwaliło mi się w vegasie. Chciałem ściągnąć parę efektów ze strony http://www.detonationfilms.com/missionstatement.htm i wszystko było w porządku dopóki nie wyskoczyła mi informacja że efekty nie zadziałają gdyż nie posiadam QuickTime. Z podanej strony w vegasie ściągnąłem program zainstalowałem i co prawda poskutkowało, jednak wszystkie klipy ściągnięte z tej strony nie działają tzn. cały efekt puszcze jednak na obrazie nic nie ma, czarne tło. Bardzo prosiłbym was o pomoc.
Odpowiedz
#2
Lub inna wersja QuickTime? Instalowałeś taką, jaką Vegas prosił?
Odpowiedz
#3
No niestety nie dało żadnego efektu.

@EDIT

(06-07-2011, 23:40)inside94 napisał(a):  Lub inna wersja QuickTime? Instalowałeś taką, jaką Vegas prosił?

Vegas wyświetlił ten adres, więc ściągnąłem. Jest to wersja QuickTime 7
http://www.apple.com/quicktime/download/

@EDIT
Nikt nie wie co może być przyczyną mojego problemu ??
Odpowiedz
#4
Może zrób tak. Odinstaluj Vegasa i QuickTime'a, programem CCleaner przeczyść rejestr, następnie zainstaluj Vegasa i potem QuickTime'a. Jeśli to nie pomoże to kombinuj z inną wersją QuickTime'a, może Vegas potrzebuje innej.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas jak połączyć ucięte klipy w całość bez renderowania ? Roland 4 2,700 01-08-2014, 2:43
Ostatni post: Bunch
  Video Media Generator i niedziałające animacje do tekstu mati150_92 15 2,772 09-04-2012, 17:51
Ostatni post: mateuszszar
  Niedziałąjące efekty gitmajonez 5 1,171 08-31-2010, 12:18
Ostatni post: gitmajonez

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości