Renderowanie - brak fragmentów
#1
Potrzebuje zrenderować film, wszytko jest zrobione, film trwa ok 8 minut. Ma 9 ścieżek (video i dźwiękowe). Próbowałem renderować w różnych formatach, zaznaczając wszystko, odznaczając wszystko i cały czas po zrenderowaniu jest tak, że brakuje połowy, nie tak, że nagle ucina i czarne tylko tak, że po 1 fragmencie tam gdzie ma być coś innego jest czarne, później normalnie film przez jakiś czas, i znowu wycinek czarny. I tak w kilku miejscach.

Myślałem że może problem bo tyle ścieżek, ale czarne wycinki zdarzają się też na tej ścieżce na której inna część normalnie była pokazana. Nie wiem jak można inaczej wytłumaczyć, macie na to jakiś sposób ?
Odpowiedz
#2
Podobnie mam, ja tak mam przez niewyrabiającą pamięć, mi zdarza się, że cały klip nie działa, następne już tak. Dołączam się do powyższego pytania.
Odpowiedz
#3
Odświeżam.

Potrzebuje skończyć film na poniedziałek i nie wiem jak pozbyć się problemu. ;x


Film renderuje do mpg (według poradnika jak przygotować do nagrania na DVD), próbowałem do mp4 i był cały obraz ALE jakość była fatalna. Potrzebuje mpg chyba że macie jakiś sposób przygotowania do nagrania na dvd ?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pixelowanie fragmentów filmu. Neykes 5 1,011 04-09-2014, 10:16
Ostatni post: Jamaika
  Nakładanie się fragmentów pawelpaciorek 2 573 11-19-2013, 9:26
Ostatni post: efix
  renderowanie do avchd a brak w części dżwięku audio tytus 3 1,861 02-08-2012, 11:30
Ostatni post: walerka
  Ucinanie fragmentów z filmu Greegy 7 2,965 01-04-2011, 20:05
Ostatni post: Greegy
  Renderowanie i brak efektów Rafsters 7 1,874 09-28-2010, 19:06
Ostatni post: Rafsters

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości