Problem z renderem do formatu .mpg
#1
Witam! Co prawda znalazłem podobny temat w dziale Pomoc- renderowanie, ale brak w nim było jakichkolwiek odpowiedzi.

Mój problem polega na tym, że po wyrenderowaniu projektu do MainConcept MPEG-1 (.mpg) czas odtwarzania filmu jest dłuższy niż ścieżka w projekcie.
Przykładowo na projekcie ścieżka ma długość 1:45 min a po wyrenderowaniu player pokazuje, że film ma długość 2:30 min.

Film sprawdziłem na dwóch komputerach w różnych playerach.

Załączam screen z ustawieniami video do renderu:
[Obrazek: kspcn.jpg]
Odpowiedz
#2
Zrób zrzut ekranu Timeline bo możesz mieć zaznaczony większy obszar renderu.

Pozdrawiam.
SONY Vegas Pro 13.0, HP Workstation z200 ...

Odpowiedz
#3
Obszar z pewnością został dobrze zaznaczony, bo z przyzwyczajenia początek i koniec oznaczam markerami.
Z drugiej strony po renderowaniu na wmv film ma prawidłowy czas.

Odpowiedz
#4
Może po prostu odznacz sobie w okienku renderowania "render loop only"?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z renderem Kirisim 34 1,563 07-16-2015, 13:46
Ostatni post: Kirisim
  Kolejny problem z renderem. Migający obraz Adam19961220 7 3,081 09-24-2013, 22:17
Ostatni post: Bunch
  Problem ze zgrywaniem formatu HDV. and123 7 2,170 05-22-2012, 19:16
Ostatni post: mateuszszar
  Problem z renderem. Sciny po zrenderowaniu. Kyla 2 958 05-12-2012, 22:55
Ostatni post: Kyla
  Problem z doborem formatu zapisu marcin_730 7 1,836 04-08-2012, 20:03
Ostatni post: Piciu
  Problem z otwarciem formatu pliku w formacie .mts HouseM 12 4,908 03-19-2012, 14:42
Ostatni post: Pinto

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości