Dżwięk działa ale nie w Vegasie
#1
Witam wszystkich.

Przeszukałem forum, ale nie znalazłem odpowiedzi, jak rozwiązać mój problem. Mianowicie: mam pliki z kamery w .avi, odtwarzają się one normalnie na playerach, ale po umieszczeniu filmu .avi w Vegasie pojawia się sam obraz bez dźwięku. Po wsadzeniu pliku .avi do VirtualDub wychodzi mi komunikat:

AVI: Variable bitrate (VBR) audio detected. VBR in audio in AVI is non-standard and you may encounter sync errors up to 4 ms when attemnting to extract Wav files or playing in some players. IF this is a problem, use Full Processing mode is recommended to decompress or recompress the audio. (This warning can be disabled in Options, Preferences, AVI. bitrate: 128.0 +/- 1.4 kbps)

Czy to oznacza że nie mam jakichś kodeków, czy to Vegas ich nie czyta? Po wsadzeniu pliku .wmv wszystko jest OK, ale nie chce wszystkich plików kompresować do tego formatu, bo mam kilkanaście giga materiału i nie chcę stracić na jakości, a przede wszystkich na czasie. Czy ktoś potrafił by mi pomóc?
Odpowiedz
#2
To oznacza, że masz dupiastą kamerę Toshiby. Było już tutaj kilka razy o tym.
Odpowiedz
#3
Niestety zgadłeś :) Ale ten problem występuje nie tylko przy nagraniach z tej kamery, ale przy różnych filmach .avi. To znaczy że nic się nie da zrobić?
Odpowiedz
#4
Wszystko rozchodzi się o kodeki. Pliki z Toshiby ludzie konwertują na inny format, np. AVI Lagarith.
Odpowiedz
#5
W takim razie bez konwersji się nie da. Dzięki za pomoc.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości