Czerwony ekran - problem z napisami obrazkami
#1
Kiedy zrobię jakieś animacje napisów, dużo animacji, to po zapisaniu projektu i ponownym jego uruchomieniu na tych stworzonych napisach, obrazkach ( filmy i dźwięk działają poprawnie ) widać czerwony ekran, kiedy je zapisuje i zapis dojdzie do momentu kiedy trzeba zapisać napisy, obrazki wyskakuje error "An error occurred while creating the media file XXXXX
The system is low memory. You may be able to reduce memory usage by closing other applications" i jeszcze po jakimś czasie wyskakuje "problem report" (niezależnie od zapisywania, w czasie pracy) dodam że napisy i obrazki które mi się errorują nie zajmują zbyt dużo na RAM gdyż mam już 35 minut filmu w którym nie umieściłem ani jednego napisu i obrazka a wszystko działa poprawnie.
Odpowiedz
#2
Dokup RAM-u.
Odpowiedz
#3
Tylko że np: teraz to robi mi się tak nawet przy 30 sekundach lecących napisów, a mam 2 GB RAM, więc to przesada.
Odpowiedz
#4
Miałem podobny problem.Nie wiem czemu, ale gdy zrobiłem restarta kompa wszystko działało jak trzeba.Tylko nie uruchamiałem żadnych innych programów żeby nie zabierac' pamięci... aaa jeszcze rozłączyłem neta.
Może spróbuj w ten sposób.U mnie się sprawdził. ;)
Odpowiedz
#5
Zrobiłem to co ty i efekt: szybciej mi się Vegas wyłączył :)
Ale jak zrobię bardzo mało napisów to mi działa, wszystko wskazuje na RAM ale gdyby nie ten report to vegas by uciągnął to wszystko bez kłopotu ehhhhhh ( bo czasami mi się odpala tak że wszystko śmiga, nie ma czerwonego obrazu i jest ok, ale po 20 sekundach report i wyłącza się )
Jak by dało się wyłączyć tą funkcje send report :(
Odpowiedz
#6
RAM'u nigdy dość. Gdybyś miał ze 6 GB na 64 bitach i powiedziałbyś - "Bez przesady" to ok ale 2 GB to na prawdę mało. ;)

Pozdrawiam.

http://msdn.microsoft.com/en-us/library/...85%29.aspx
SONY Vegas Pro 13.0, HP Workstation z200 ...

Odpowiedz
#7
No fakt to już 2011 rok :)
Sądzę że to już koniec tematu, jedyne co bym chciał wiedzieć ale nie koniecznie, to dlaczego vegas mi chodzi szybko a się wyłącza ??? ( czasami ten sam projekt z którym mam problemy )
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czerwony pionowy pasek na ścieżce audio msterna 0 378 11-17-2014, 16:12
Ostatni post: msterna
  Problem z napisami w Sony Vegas Pro 12. Wacha951 10 2,565 04-02-2014, 19:35
Ostatni post: Tojapatryk
  Problem z napisami początkowymi przem_przem 2 594 03-16-2014, 17:31
Ostatni post: przem_przem
  Sony Vegas pro 12 i czerwony ekran karol_mateusz 0 490 02-20-2014, 22:56
Ostatni post: karol_mateusz
  Problem z podglądem w Sony Vegas 12. Czerwony podgląd i brak odpowiedzi karol_mateusz 4 1,501 01-31-2014, 17:55
Ostatni post: karol_mateusz
  Sony Vegas Pro 11 problem z napisami queenpall 6 1,344 01-16-2014, 17:25
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości