Sony Vegas 10 - AVI
#1
Yo !
Wiem, wiem było wiele tematów na forum o problemach z AVI ale takiego jak mój nie znalazłem. Mam kodeka AVI ( huffy, huvyf czy jakoś tak ) i K-Lite Codec Pack najnowszą wersję ale ... Odpalam Vegas'a, OPEN MEDIA i tylko najadę myszką na mój filmik z Fraps'a to Vegas łapię ścinę i się wyłącza , filmik pobrany z YouTube odwala jakiś błąd ... POMOCY !
Odpowiedz
#2
Screeny, informacje o systemie, komputerze etc. Bez tego nie możliwe jest podanie przyczyny.
Odpowiedz
#3
System : Windows XP Home Edition
RAM : 1,5 GB
PROC : 3.00 GHz
Karta graf. : GeForce FX 5200

Przed formatem AVI działało normalnie .
Screen błędu przy dotwarzaniu filmiku z YouTube ( też AVI ) /// Dziwne już nie ma błędu ... :(
Ale AVI z Fraps'a dalej nie działa, ścina i Vegas "się zamyka". Mam Vegas'a 10 a.

Dane pliku AVI z YouTube ( który działa )
Szybkość transmisji bitów : 64 kb/s
Wymiary : 400 x 226
Rozmiar : 500kb 0,5 MB

Dane pliku AVI z Fraps'a ( który nie działa [ FILM ])
Szybkość transmisji bit. : 1411 kb/s
Wymiary :848 x 480
Rozmiar : 890mb +

PS : Dodam, że film nagrywany z Minecraft'a.
Odpowiedz
#4
Za pewnie zbyt mała ilość ramu ogranicza Twoje pole manewru. Wydaje mnie się, że może pomóc jeszcze zainstalowanie odpowiednich kodeków, a nie kodekpaka.
W jakim sensie plik z Youtube? Ściągnięty w AVI czy po prostu odtworzony na Youtube?
Odpowiedz
#5
Film pobrany przez "save2pc" z YouTube. Ram ? To czemu działały filmy jak miałem 1 gb ? ( Filmy z Fraps'a )
Odpowiedz
#6
No to kilka słów wyjaśnienia. Nie kopiujcie z "YouTube" programami, tylko korzystając z Internet Explorera (to nie reklama) odtwórzcie cały filmik i wyjmując go z tymczasowego katalogu jako .flv, przekonwertujcie na .avi programem "Flv2avi" - pozbędziecie się kupy problemów. Wszystko działa jak Diabli.

Czuwaj !

P.S. A ten "Fraps" z tego co widzę to cała kupa kupy.
SONY Vegas Pro 13.0, HP Workstation z200 ...

Odpowiedz
#7
(04-26-2011, 11:37)robi1968 napisał(a):  No to kilka słów wyjaśnienia. Nie kopiujcie z "YouTube" programami, tylko korzystając z Internet Explorera (to nie reklama) odtwórzcie cały filmik i wyjmując go z tymczasowego katalogu jako .flv, przekonwertujcie na .avi programem "Flv2avi" - pozbędziecie się kupy problemów. Wszystko działa jak Diabli.

Czuwaj !

P.S. A ten "Fraps" z tego co widzę to cała kupa kupy.
Co to ma związane z tematem ? Chce nagrać Frapsem bo to najlepiej wychodzi w Minecrafcie, czemu innym działa a mi nie ?
Odpowiedz
#8
Souse - Fraps nagrywa filmy nieskompresowane i bez kompresji czysty render po prostu zżera W CHOLERĘ ramu. Skompresuj sobie film jakimś programem do innego formatu albo kodeka czy coś (musisz sobie popróbować. Najlepiej użyć Video Converter Factory Pro - jest gdzieś na forum link do pełnej wersji. Szukaj jak chcesz) i powinno być wszystko git. Możesz użyć formatów stratnych i bezstratnych...
Odpowiedz
#9
A na jaki najlepiej przekonwertować i na jaki zrenderować z Vegasa aby jakość była nie najgorsza ?
Odpowiedz
#10
To na jaki format przekonwertować aby jakość była dobra ale i film dużo nie ważył ?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości