Renderowanie nie wychodzi - rozmyty obraz
#1
Witam,

Otóż, zrobiłem film opierający się głównie na "przyspieszeniach". Obejrzałem go na podglądzie w Vegasie i był spoczko. Wyrenderowałem go w kilku różnych kodekach (DivX, Xvid), kilku różnych formatach (avi, mov), kilku różnych konfiguracjach (25fps, 30fps) i zawsze jest to samo. Następuje takie jakby rozmycie, którego w podglądzie nie ma. Widoczne w załączniku. Co na to można poradzić?
   
Odpowiedz
#2
1. Ustaw projekt najbardziej zbliżenie do pliku wejściowego. Ważne jest, żeby poprawnie zaimportować pliki do projektu ( http://tidzu.pl/2010/12/poprawny-import-klipu-video/ )
2. Wyłącz przeplot - w zależności od wersji Vegasa robi się to troszeczkę inaczej.
Odpowiedz
#3
(04-25-2011, 11:47)Piciu napisał(a):  1. Ustaw projekt najbardziej zbliżenie do pliku wejściowego. Ważne jest, żeby poprawnie zaimportować pliki do projektu ( http://tidzu.pl/2010/12/poprawny-import-klipu-video/ )
2. Wyłącz przeplot - w zależności od wersji Vegasa robi się to troszeczkę inaczej.

Zaczyna się - przeploty i inne ploty. Sorry, że jestem zgryźliwym starcem ale jak widzę opisy tego typu to mi się krew w żyłach ścina - nie jestem i nie byłem pracownikiem "SONYMEDIASOFTWARE". Vegas (jak już pisałem w innym poście) ma świetnie rozbudowaną własną "ustawialnię" i nie trzeba mu w niczym pomagać - a już zwłaszcza przy renderach w projektach - nie kombinujcie !

Pozdrawiam.

P.S. Aaaaaaa i jeszcze jedno - na platformy typu YouTube są wgrywane różne filmy z różną prędkością (klatki - 15, 24, 25, 29, 30) i trzeba trochę pracy żeby znaleźć tę odpowiednią.
SONY Vegas Pro 13.0, HP Workstation z200 ...

Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas 11 Pro - rozmyty obraz po renderingu Araulen 24 7,316 12-08-2013, 15:56
Ostatni post: efix
  Renderowanie .mp4 i zielony obraz djnotafake 3 1,627 05-06-2012, 13:25
Ostatni post: djnotafake

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości