Problem z dźwiękiem H.264
#1
Witam wszystkich. Piszę ten temat, ponieważ mam duży problem, który mi utrudnia prace. A więc, gdy renderuje film według tego tutka:
http://sonyvegas.info/Temat-Jak-renderow...miki-na-YT

to podczas odtwarzania filmu po 3 sekundach dźwięk znika. Próbowałem odtwarzać w Media Player Classic, WMP, Allplayer, wszędzie tak samo.
Dodam, że to tylko w tym formacie (H.264/MPEG-4 AVC). Gdy renderuje do np. WMV wszystko działa normalnie. Problem występuje i u mnie, a także na laptopie mojego brata, sprawdzałem na wszelki wypadek. Używam Sony Vegas Pro 9 i testowałem paczki kodeków
K-Lite Codec Pack 7.1 Mega
oraz
K-Lite Codec Pack 7.1 Full

W obydwóch występuje ten sam problem, czy wiecie co zrobić?
Za wszelką pomoc byłbym bardzo wdzięczny.
Z góry dzięki, pozdrawiam, Kuba
Odpowiedz
#2
Odinstaluj K-lite i zainstaluj potrzebne sterowniki (do tego ffdshow lub Quick Time alternative CHYBA) sterowniki ze strony producenta.
PS: Nie znam się na kodekach, ale wiem, że K-lite słabo sobie radzi z Vegasem.
Odpowiedz
#3
Ok, dzięki, ale masz może link pobrania kodeka "H.264/MPEG-4 AVC" ?
Bo dokładnie nie mogę tego znaleźć, ściągałem ze strony divx.com w jakiejś paczce chyba, i vegas go nie pokazuje. Byłbym wdzięczny, pzdr
Odpowiedz
#4
http://www.dobreprogramy.pl/FFDShow,Prog...13336.html < fddshow
http://www.free-codecs.com/download/quic...native.htm < Quick Time Alternative 3.2
Nie wiem co jeszcze może być Tobie potrzebne. Przeczę samemu sobie bo mam K-Lite, ale nie mam z nim problemów, a nie chce mi się (lenistwo mnie ogarnia) tego odinstalowywać i mieszać.
Odpowiedz
#5
Co Wy chcecie od K-Lite ? Czy miałem SV od pierwszych wersji po 10 nie miałem kłopotów.

Pozdrawiam.
SONY Vegas Pro 13.0, HP Workstation z200 ...

Odpowiedz
#6
robi1968 - podobno paczki kodeków robią syf w systemie i wtedy vegas zamula bo zamiast znaleźć 5 kodeków znajduje 20 czy 30...
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dźwiękiem przy renderowaniu Filozof94 3 1,096 02-27-2015, 13:48
Ostatni post: mateuszszar
  Problem z dzwiękiem ryszerd 0 401 09-21-2014, 12:59
Ostatni post: ryszerd
  Problem z dźwiękiem memento 1 606 05-12-2014, 12:16
Ostatni post: efix
  Problem z dźwiękiem Philia 2 650 04-24-2014, 22:12
Ostatni post: Philia
  Problem z Dzwiekiem ;/ realmadrid 0 487 02-16-2014, 23:49
Ostatni post: realmadrid
  Problem z dźwiękiem po zrenderowaniu michael197 2 828 01-03-2014, 15:37
Ostatni post: michael197

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości