SV problem z projektem
#1
Witam.

Na początku chciałem powiedzieć że nie mogę założyć tematu w dziale z problemami w sony Vegasie więc założyłem temat tutaj.

Otóż mam nietypowy problem, chciałbym załadować projekt (jestem świeżo po formacie a ten projekt jest jeszcze z tamtego systemu)
ale kiedy odpalam projekt w vegasie lub od razu projekt wyskakuje mi coś takiego:

http://img576.imageshack.us/i/problemz.png

stary projekt był robiony z new blue fx i też w 8... oczywiście teraz mam to samo...

próbowałem chyba wszystkiego i nie mam pojęcia jak
to naprawić, oczywiście mam też te same materiały co w projekcie były zapisane...

Proszę o pomoc !! z góry dziękuje ;))
Odpowiedz
#2
Proponuję wstawić ponownie zdjęcie / Zap.
Odpowiedz
#3
1. Popraw link.
2. Zainstaluj kodeki.
Odpowiedz
#4
Ja to raczej myślę, że jak jest system po formacje, to SV nie może znaleźć plików od projektu. I wyskakuje błąd po angielsku że SV nie może znaleźć plików do projektu z danej ścieżki. Proponuję projekt zrobić od nowa. Ale to właśnie zależy jaki jest błąd i popraw link :)
Odpowiedz
#5
Poprawiłem link ;) dałem goły bo nie mam czasu teraz się bawić w obrazki.

hmmm kodeki... mógłbym prosić o link ? bo nie za bardzo wiem jakie kodeki mam zainstalować.

@adekpabianice wiesz ten projekt zajął mi ponad dwa tyg. a sporo tam tego i nie chce tego stracić xD
Odpowiedz
#6
No to więc problem rozwiązany. Zrobiłeś format systemu. Sony Vegas nie może odnaleźć plików z danej ścieżki. Przykładowo Miałeś podkład jakiś na pulpicie dałeś go do projektu, podkład zmienił miejsce, mogłeś przykładowo przesunąć do innego folderu i SV nie może odnaleźć pliku. Projekt można zacząć robić od nowa. Sam wielokrotnie się nadziałem na takie coś.
Odpowiedz
#7
A jakbym wstawił wszystko na te same ścieżki co miałem przed formatem ? bo to tylko są foldery z plikami do filmu w środku ;)
Odpowiedz
#8
Kiedyś też tak myślałem i próbowałem, ale to na nic nie pomagało.
Odpowiedz
#9
Przecież wyraźnie jest napisane, że "UNSUPPORTED FORMAT". Kodeki.
Odpowiedz
#10
Format to ja myślałem ze coś jest zrypane z projektem..... mógłbym prosić o link do tych kodeków ? nie wiem jak je szukać i czy będą dobre
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 778 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Problem z projektem w vegasie gumis7a 4 1,585 07-18-2014, 18:24
Ostatni post: Patrico
  Problem z projektem Adam19961220 5 954 01-13-2014, 20:07
Ostatni post: Adam19961220

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości