Jakość preview
#1
W Wegasie na zewnętrznym monitorze mam kiepską jakość podglądu niezależnie od ustawień DRP , wszystkich opcji preview objawia się to tym że krawędzie postaci lub przedmiotów wyglądają jak zęby piły. Natomiast otworzony ten materiał np. M. Pleyerem czy P.DVD jest idealny. A więc myślę ze nie wchodzą tu ustawienia karty graficznej
Problem ten dotyczy zarówno materiału źródłowego jak i przerenderowanego. Jedynie jeśli przerenderuje do avi to podgląd jest ok. no może trochę ale w sposób do zaakceptowania zwiększy się ziarnistość . No wynikowy plik z 8 z kawałkiem Gb. urośnie do prawie 280 Gb
Odpowiedz
#2
Monitor podłączony przez... jakość podglądu to... monitor to... rozdzielczość mam...
Uzupełnij luki.
Odpowiedz
#3
(02-26-2011, 21:45)tidzu napisał(a):  Monitor podłączony przez... jakość podglądu to... monitor to... rozdzielczość mam...
Uzupełnij luki.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Już uzupełniam luki
monitor Samsung F SyncMaster 2380 ustawiony jako pulpit rozszerzony o rozdzielczości pulpitu 1920x na 1080 częstotliwość odświeżania 60 Hz , jakość kolorów wysoka podłączony przez DVI HIS Radeon HD 5870 w podgląd w S. Vegas ustawiony na Best(Full).
Zastanawia mnie to że przy nieskompresowanym materiale tego nie widać
Odpowiedz
#4
Skoro widzisz "zęby piły" to Twój zewnętrzny monitor nie potrafi poradzić sobie z przelotem.
Więc albo projekt i render rób jako progresywny, albo zaopatrz się w monitory sprzętowo deinterlecujące "w locie", albo ustaw w Vegasie (o ile jednak chcesz pracować z przelotem) w Preview Device Preferences "Apply deinterlace filter".
Pamiętaj, że to ostatnie ustawienie dotyczy tylko preview jak sama nazwa wskazuje. Jak robisz tylko na YT i inne pierdy tego typu - ustawiaj materiał zawsze na progresywny.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
(02-27-2011, 16:07)efix napisał(a):  Skoro widzisz "zęby piły" to Twój zewnętrzny monitor nie potrafi poradzić sobie z przelotem.
Więc albo projekt i render rób jako progresywny, albo zaopatrz się w monitory sprzętowo deinterlecujące "w locie", albo ustaw w Vegasie (o ile jednak chcesz pracować z przelotem) w Preview Device Preferences "Apply deinterlace filter".
Pamiętaj, że to ostatnie ustawienie dotyczy tylko preview jak sama nazwa wskazuje. Jak robisz tylko na YT i inne pierdy tego typu - ustawiaj materiał zawsze na progresywny.

Serdeczne dziękuję za odpowiedź
Apply Deinterlace Filter działa przy ustawieniach 1920x1080, natomiast materiał źródłowy jest zarejestrowany w rozdzielczości 1440x1080 . Materiał rejestruję w HDV aby po edycji umieścić go na Blu-Ray lub DVD.
Kombinuję z różnymi rozdzielczościami i doszedłem do do wniosku ( nie wiem czy właściwego) że im wyższa rodzielczość to problem z przeplotem nie występuje i zaznaczenie lub odznaczenie wspomnianej funkcji nie przynosi zauważalnego efektu . Zmieniłem monitor a problem pozostał.
Projekt zapisany do pliku przy rozdzielczości 1440x1080 czy też materiał źródłowy odtwarzany np M.Playerem czy PDVD jest bez problemu . natomiast przez S. Vegas występuje powyższy problem.
czyżby programowe odtwarzacze automatycznie usuwały wspomniany feler w obrazie ? Uważam że jeśli materiał został zarejestrowany w HDV 1080/50i to i edycja ( oczywiście jeśli sprzęt na to pozwoli) jak i podgląd musi być w tym samym formacie

Odpowiedz
#6
Kurcze, wiem jest już późni, ale Ty może przestań gdybać i wymyślać tylko poczytaj. Choćby wiki. Naprawdę.

Media player, DVD player i inne pierdy tego typu oraz wszystkie telewizory i inne takie deinterlaceują w locie, Vegas o ile mu nie właczysz Apply Deinterlace Filter (ktory ma wpływ tylko na wyświetlanie, zeby Cię nie denerwowały "grzebienie") wypluwa na ekran to, co jest w pliki.
Nie jest wazny, czy plik jest 1080, czy 1440 - oba to pliki HD i oba mogą mieć przelot. Plik 1440 jest też jak najbardziej poprawnym plikiem BD.
Przeplot to NIE JEST FELER. Ciekawskodociekliwy - bądź w końcu ciekawskodociekliwy i doczytaj. Pliz.

Maciej Lewandowski - efix.pl
Odpowiedz
#7
stosuję ten filtr przeplotu ale nie widzę żadnego skutku
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości