Obraz sie zmiejsza przy renderowaniu...
#1
Witam. Otoz mam taki problem ze gdy zrobie film i puszczam go jeszcze w vegasie to obraz jest dobry tzn wielkosc jest na cay ten maly ekranik ( ustawione mam na 1280/720) i gdy renderuje to obraz w szereokosci sie zmiejsza... nigdy tak nie mialem.. nie wiem moze cos zle klikanalem i sie zmienilo ale plx pomozcie ! :P

tu Daje fotke jak to wyglada i jakie sa ustawienia itp : [Obrazek: mb4myu.jpg]

Z gry dziekuje za POMOC :)
Odpowiedz
#2
Przy renderowaniu wybierz inne pixel ascpect ratio.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#3
aa jakie polecasz? bo za bardzo sie nie znam ;/

mam ustawione 1,000 square i jescze jest 2 opcja 1,333 (HD 1080) - ale w tym jescze gorzej jest obraz

NIe Wiem na ile ustawic zeby bylo ok :/

plx pomoz
Odpowiedz
#4
... Zrób sobie jakieś jedno-dwu sekundowe video i renderuj je w różnych aspect ratio, aż wyjdzie Ci odpowiednie. Oczywiście muszą być takie same ustawienia rozdzielczości. Spróbuj może 1,777 czy jakoś tak.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#5
kurcze dalej nic ;;/ ni ewiem co robic jest masa roznych opcji ;/ plxx pomozcie jakos
i w ogole to normalne ze tak mam ? ;|
Odpowiedz
#6
Tak normalne, tak jak sobie ustawisz tak będziesz miał. Co z tego, że dużo opcji? To bardzo dobrze, każdy może sobie wybrać co chce. Jeżeli dalej nic, to może zmień kodek czy coś.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#7
tzn juz jechałem opcje od 800 do 2000 i obraz za kazdym razem gorszy.. ale jak kodek? mam jakos zainstalowac tam nowy? sry za takie pytanai ale nie znam sie , nie mialem nigdy klopotow z tym obrazem :/
Odpowiedz
#8
dobra zamykam temat :)

trzeba było ustawic na 910.. xD

pzdr!
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wymuszanie wielkości pliku przy renderowaniu nikita13 7 3,269 04-17-2014, 0:05
Ostatni post: mateuszszar
  błąd przy renderowaniu Nikopolidis 41 15,400 04-15-2014, 19:32
Ostatni post: Pinto
  1080 HD - podzielony obraz przy renderowaniu runot5sa 13 5,986 07-20-2010, 18:18
Ostatni post: BlackDELTA
  Pomoc przy renderowaniu albert02 3 1,847 03-04-2010, 18:24
Ostatni post: tomislater
  Błędy (przesunięcie filmu) przy renderowaniu rasta 3 1,558 01-28-2010, 15:54
Ostatni post: rasta
  SV 9.0b Pro dzwiek przyspiesza przy renderowaniu RadAr 5 2,500 01-24-2010, 21:09
Ostatni post: RadAr

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości