Błąd podczas renderowania :/
#1
Witam jestem Piasek -nowy na forum.
Mam taki problem ,otóż podczas renderowania wyskakuje mi taki błąd http://img198.imageshack.us/img198/2985/kkkkzxp.jpg

Dzieje się to po około 2 minutach ,a postępu w zapisie nawet nie widac co gorsze wydłuża się w nieskończonośc.Nie wiem jaka jest przyczyna może to że przyśpieszyłem film o 250 %,ale myślę,że nie...Wcześniej zapisywałem filmy normalnie zapis trwał 10-20 min i nie było żadnych błędów ;(
Pewnie powinienem dac jakieś ustawienia czy coś ,no więc :
typ:AVI
template:HD 1080-60i
description ;Audio: 48 000 Hz, 16 Bit, Stereo, PCM Uncompressed.
Video: 29,97 fps, 1920x1080, Upper field first.
Pixel Aspect Ratio: 1,000, using Sony YUV codec. OpenDML compatible.

quality:good

Bardzo proszę o pomoc, filmik jest gotowy ,a nie mogę go przesłac kumplowi i nie wiem jak rozwiązac ten problem więc jeszcze raz PROSZĘ O POMOC!
Odpowiedz
#2
W okienku pisze iż masz za mało miejsca na dysku, lub też nie masz praw do zapisania plików w ów katalogu, który sobie wybrałeś. Spróbuj zapisać np. na innym dysku, bardziej pojemnym. I quality: good możesz przestawić na draft czy nawet preview, gdyż odpowiada to tylko temu okienku, które jest wyświetlane podczas renderowania. Nie wpływa na jakość film, a tylko je nam procesor ;)
Nie udzielam odpowiedzi na PW.
Odpowiedz
#3
Super jesteś Tomi ;P Oczywiście problem się rozwiązał jak zapisałem na dysku D ;PNa razie film idzie powolutku dopiero 2 % chyba po 10 min ,ale nie zmieniałem quality ,bo gdy zmieniłem na draft czy previev film robił się uncompressed zamiast HD ;(
Odpowiedz
#4
Filmy HD które nie miały zmniejszanej jakości robią się około 3h i mają około 3-4 gb. Mój film który miał 10 min musiałem zmniejszać 3 krotnie w programie VirtualDub bo mial 10 gb :)
Odpowiedz
#5
Widzę Tomi ,że usuwasz moje wątki nie wiem dlaczego ;( No więc napiszę to w tym.Gdy zapisałem film podzielił się na 34 s części ,co muszę zminic w ustawieniach,żeby zapisał się cały...
Odpowiedz
#6
Usuwałem, bo opisałeś już swój problem w jednym z tematów na forum, a nie chcemy mieć burdelu tutaj.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#7
nikt nie wie co to za problem?
Odpowiedz
#8
Może za mało ramu przydzielasz Vegasowi. Options->Preferences->Video i tam masz.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#9
ok dzięki Tomi wielki jesteś,teraz filmy zapisują się szybciej nawet w HD.
Mam jeszcze jedno pytanie co trzeba zrobic,żeby filmy na yt dodawały się szybciej?
Odpowiedz
#10
?
raczej nie masz na to wpływu, z tego co wiem.
to już kwestia Twego łącza internetowego + trzeba czekać aż przetworzą filmik :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Błąd podczas renderowania - The system is low on memory maciekr88@op.pl 27 12,797 01-08-2012, 18:13
Ostatni post: DiagonChannel
  Komputer zawodzi podczas renderowania... DilerPat 23 7,099 05-28-2011, 17:57
Ostatni post: yumi-san
  niebieski ekran podczas renderowania jacek231 2 1,371 07-14-2010, 7:07
Ostatni post: vm-rexor
  Bład podczas tworzenia filmu DzikuXXX 2 1,206 07-04-2009, 1:35
Ostatni post: DzikuXXX

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości