Dziwny problem z jakością obrazu.
#1
Witam, wróciłem do Vegasa po dłuższej przerwie i po kupnie nowego kompa i mam pewien problem. Po zaimportowaniu filmów do vegasa i odtworzeniu ich na podglądzie (po wyrenderowaniu jest tak samo) dzieje się tak:
Pierwsza sekunda filmu idzie normalnie...
[Obrazek: vegau.png]
A cała reszta jest zamazana, kolory poprzestawiane, dziwne piksele, ogólnie katastrofa:
[Obrazek: vega2.png]
Film odtwarza mi się normalnie w AllPlayerze, a w Winampie leci jakby przyśpieszony.
We wszystkich przypadkach audio jest ok.
Używam Sony Vegas Pro 9, Windows XP SP3, K-Lite Mega Codecs Pack 6.6, najnowszy DivX

Parametry filmu:
Codec: (DX50) DivX 5
Format: MPEG-4 Visual
Wideo Size: 640x480
FrameRate: 119.880 (24/30) fps
Aspect ratio: 4:3
BitRate: 1 067 Kbps

Dodam jeszcze że konwertowanie odpada, filmy mają po 500mb-2gb rozmiaru.

Byłbym wdzięczny za pomoc.
Odpowiedz
#2
Zmień kodek odpowiedzialny za ten format.

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Właśnie chodzi o to że w filmie jest Xvid, a ja Xvid zainstalowany mam.
Odpowiedz
#4
Cytat: K-Lite Mega Codecs Pack 6.6
tego nie powinieneś używać w ogóle. Kodek nie nadaje się do montażu za bardzo, stąd te przekłamania.

AMV z wybielacza robisz?
Odpowiedz
#5
To jaką darmową paczkę kodeków byście mi polecili?

Tak ^^ bo akurat mam natchnienie
Odpowiedz
#6
W ogóle zrezygnuj z paczek, więcej bałaganu robi niż pożytku. Czysty system i tylko wymagane kodeki.
Odpowiedz
#7
No niestety się na tym w ogóle nie znam.
Tutaj jest lista kodeków które mam zainstalowane na kompie:
[Obrazek: aaanz.png]
Czy mógłby mi ktoś powiedzieć które z nich mogę bezpiecznie wywalić?
Dobra, mam DivX, K-Lite odinstalowałem ale i tak jest to samo. :( Cóż mam czynić. Pomocy?
Odpowiedz
#8
Są różne wersje XVida. Spróbuj innej (zakładając oczywiście, że ten materiał jest w takim formacie).

Maciej Lewandowski - efix.pl
Odpowiedz
#9
Zadna nie dziala. nie ma jakichs innych rozwiazan?
Odpowiedz
#10
Pracuj z innym formatem i innym kodekiem. Zobacz może Huffyuv lub Lagarith.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dziwny problem audio baller 1 298 11-02-2015, 23:45
Ostatni post: baller
  Problem z renderowanie/jakością JohnTGM 3 455 09-27-2015, 23:20
Ostatni post: mateuszszar
  Dziwny problem z Vegasem SpotterJacob 3 1,252 05-13-2013, 19:53
Ostatni post: mateuszszar
  Probelm z jakoscia obrazu funkyacidsoul 8 1,277 04-09-2013, 16:43
Ostatni post: mateuszszar
  "Dziwny" problem ze stabilizacja Simik 0 859 03-30-2013, 0:07
Ostatni post: Simik
  Dziwny problem z czcionkami amundsen 7 2,746 01-07-2013, 1:01
Ostatni post: Bunch

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości