Brak obrazu
#1
Używam sony vegas 7. Gdy zaczynam tworzyć film i wchodze w zakładkę explorer i przeciągam przykładowo odcinek jakiegoś serialu wgrywa się tylko dźwięk a obrazu w ogóle nie ma. Co robić? :(
Odpowiedz
#2
Zainstalować kodeki.
Odpowiedz
#3
Tylko, że nie z każdym filmem się taki robi.

A jak je zainstalować?
Odpowiedz
#4
Pomoże ktoś?
Odpowiedz
#5
Nie ma uniwersalnej metody, czasem jest to plik instalacyjny i instalujesz jak każdy inny program, czasem plik inf, czasem paczka msi. Twórca kodeka zwykle podaj jak go należy zainstalować.

Maciej Lewandowski - efix.pl
Odpowiedz
#6
a z jakiej strony mogę pobrać te kodeki?
Odpowiedz
#7
Przejrzyj dokładnie forum, FAQ itd. Najpierw musisz ustalić, jakiego kodeka Ci brakuje. Jak już wiesz jakiego - wtedy ściągnąć go ze strony producenta najlepiej.

Maciej Lewandowski - efix.pl
Odpowiedz
#8
dzięki :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przekłamania obrazu i jego brak po renderowaniu Nevi 4 90 11-28-2016, 20:11
Ostatni post: mateuszszar
  Brak obrazu Sony Vegas Pro 13 DeathDarkRiderCs 19 733 08-18-2016, 0:44
Ostatni post: DeathDarkRiderCs
  Sony Vegas Pro 13 brak podglądu obrazu maciek77 0 925 01-03-2015, 13:29
Ostatni post: maciek77
  Plik .mp4 - brak obrazu i piszczenie Frohser 2 918 09-11-2014, 20:06
Ostatni post: Frohser
  [mp4] Brak dźwięku... Brak obrazu Cassie 10 3,110 04-08-2013, 15:12
Ostatni post: Cassie
  Brak obrazu, sam dźwięk. michal337 8 3,942 08-21-2012, 15:01
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości