Xvid problem z renderowaniem
#1
Witam, jakoż iż dawno tu nie zaglądałem to mam przyjemność zagościć ponownie :)
Otóż wziełem się za szukanie najlepszego do renderingu w vegasie.
Znalazłem - Xvid.
Lecz wykakuje mi błąd na samym początku renderowania klipu TEST-owego.

Cytat:Problem Description
Application Name: Vegas Pro
Application Version: Version 9.0 (Build 563)
Problem: Unmanaged Exception (0xc0000005)
Fault Module: C:\WINDOWS\system32\xvidvfw.dll
Fault Address: 0x0CFD8065
Fault Offset: 0x00008065

Fault Process Details
Process Path: D:\Program Files\SONY\vegas90.exe
Process Version: Version 9.0 (Build 563)
Process Description: Vegas Pro
Process Image Date: 2009-04-17 (Fri Apr 17) 07:12:56

Czy możecie mi jakoś pomóc ?
Jeżeli checie pomóc takiemu newbie jak ja to dziękuje : )
Jak checie moge podać wszystkie ważne informacje.
Pozdrawiam
shacky.
Odpowiedz
#2
Jaką rozdzielczość klipu zapodałeś? Pamiętaj, że wymiary (szerokość i wysokość) muszą być liczbami parzystymi jeśli nie podzielnymi przez 4 (taki feature kodeków, czy jak kto woli, tak zostały zoptymalizowane)
[Obrazek: i15.jpg]
Odpowiedz
#3
1280 x 720. w renderingu i projekcie
FPS 59.94 w renderingu i projekcie
próbowałem również na FPS NTSC i tak i tak nic nie dawało, za każdym razem mnie wywalało z programu z tym błędem.
Odpowiedz
#4
Nie wiem, czy ktoś tutaj pomoże, sugerowałbym zgłosić ten problem autorom xvid-a. Spróbuj też z inną (starszą/nowszą) wersją (jest ich trochę). Kontrolnie też możesz sprawdzić virtualdubem czy uda Ci się coś xvidem skompresować, jeśli uda, może problem być w braku pamięci RAM(?).
[Obrazek: i15.jpg]
Odpowiedz
#5
Miałem wersje 1.2.2
Potem wgrałem 1.3.0 (?)
I niewiem co jest dalej.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości