kodeki ?
#1
Witam mama taki mały problem z odtwarzaniem filmów z datonation films ...
gdy wrzucam do vegasa pobrany klip moim oczom ukazuje się piękny czarny ekran :D... próbowałem zainstalować k-lite kodek pak... ale nic z tego, Quicktime'a mam zainstalowanego

Versja 9.0
bulid (563)

Proszę o pomoc
Odpowiedz
#2
Też tak miałem, wystarczyło skonwertować do avi, w prawdzie straciłem trochę na jakości ale teraz przynajmniej wszystko hula. Mam nadzieje, że pomogłem.
Odpowiedz
#3
nad konwertowaniem wlasnie myslalem ale to zadne rozwiązanie cos musi być powodem tego ze nie dziala ...
u innych działa i to mnie boli :D
Odpowiedz
#4
Wywal klite i wszystkie inne paczki kodeków. Zainstaluj starszego QT albo Alternative QuickTime.
Odpowiedz
#5
nic to nie dało ... :/ czyliu co kapucha trzeba będzie konwertować?
Odpowiedz
#6
Tak, od razu to mówiłem.
Odpowiedz
#7
To dziwne,
ale ja mialem ten problem z filmami z Canona 550d (format pliku *.mov). Sposobem ktory mi pomogl, bylo przeinstalowanie QuickTime'a na starsza wersje, nie pamietam ktora. Jak bede w domu to sprawdze.. Swoja droga to dziwne ze filmy dzialaja ze starszym Quicktime'em a nowszym juz nie.. ?

Pozdrawiam,
Marcin
Odpowiedz
#8
Zależy od vegasa. Ogólnie sam QT od Apple słabo sobie radzi. Lepiej zainstalować QT Alternative.
Odpowiedz
#9
Trick ze starszym QT ma swoje źródło w tym, że Apple nie ma zwyczaju informować swoich partnerów (?) o zmianach. W pewnym momencie zaczęli wprowadzać zmiany w formacie z wersji na wersję, o czym niekoniecznie informowano SCS. Dlatego "starszy QuickTime" działa, a nowszy nie. W wersji 10 w miarę poradzono sobie z tym problem, starsze Vegasy muszą mieć tę starszą wersję.
Osobiście nie lubię QT i jak mi się coś takiego trafi przekodowuję na AVI.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości