Po zredendowaniu filmu,filmik strasznie laguje i nie da się go oglądać.
#1
Witam nagrałem krótki filmiki z Fify 2011 (11sekund),po czym zwiększyłem jego rozdzielczość w Sony Vegasie 9.0 do 1280x780 tak aby było 720p,ale strasznie lagował nie dało się go oglądać czemu tak się dzieje?

Filmik nagrywałem Frapsem.

Pozdrawiam.
Odpowiedz
#2
Rozdzielczość nagrywania? Jaki masz komputer?
Odpowiedz
#3
Nagrywam w 1440x900,faktycznie tu może być błąd.Komputer mam dobry 3gb ramu 2 rdzeniowy procek i gforce 9600.
Odpowiedz
#4
Cytat:Nagrywam w 1440x900
Cytat:po czym zwiększyłem jego rozdzielczość w Sony Vegasie 9.0 do 1280x780 tak aby było 720p,ale strasznie lagował nie dało się go oglądać czemu tak się dzieje?
Sory, ale Ty w ogóle wiesz co tam robisz na tym swoim komputerku? A to, że masz 3gb ramu i 2 rdzeniowy procek i co tam jeszcze o niczym nie świadczy, bo masz go pewnie potężnie zaśmieconego. Jeszcze raz zacytuję, bo śmiać przestać nie mogę.

Cytat:(...) zwiększyłem jego rozdzielczość (...) do 1280x780 tak aby było 720p.
Mam nadzieję, że to tylko błąd przy pisaniu posta, ale "2" od "8" jest trochę oddalona.

No i moja zasada. Nie pomagam osobą, którym obraz "laguje" w Vegasie ;]
Nie udzielam odpowiedzi na PW.
Odpowiedz
#5
LOL. Dobre!

Najlepsze, że (z tego co sądzę, bo wywnioskować cokolwiek jest trudno z tego postu. Czyli jak zwykle w przypadku nowych, małoletnich użytkowników) pisze, że przechwytuje obraz Frapsem z gry w jak sądzę 1440x900 (co pewnie jest kompletną BZDURĄ, bo by mu taki komp NIE WYROBIŁ z przechwytywaniem obrazu z gry w takiej rozdzielczości - coś o tym wiem); następnie pisze, że tę rozdzielczość "zwiększa" do 1280x720 (czyli przecież ZMNIEJSZA!), a na koniec jeszcze dodaje (kwintesencja), że "zwiększa" rozdzielczość do 780 pixeli aby uzyskać 720 :]

Jak dla mnie, śmiem przypuszczać, to użytkownik gra sobie w grę z ustawieniami 1280x720 (bo to standard, większość tak przeważnie ma ustawioną) i LICZY NA TO że JAKIMŚ CUDEM polepszy jeszcze obraz z gry... renderując materiał do wyższej rozdzielczości tylko!
[Obrazek: n13.gif]
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Preview filmu z GoPro laguje Czochu 1 639 08-06-2014, 23:31
Ostatni post: Bunch
  Podgląd strasznie się tnie. Antlr 10 8,377 11-09-2011, 21:14
Ostatni post: Antlr
  SV laguje się podczas ustawiania renderowania hang 3 944 05-20-2011, 15:02
Ostatni post: Pinto
  Klucz seryjny strasznie dziwny Cuma 4 1,456 04-13-2011, 22:24
Ostatni post: Cuma

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości