Problem z renderowaniem
#1
Proszę o pomoc, vegas rozkazuje mi czekać 16h (i jeszcze nie skończył liczyć ss:http://img842.imageshack.us/img842/7726/asdax.png) na renderowanie 3 minutowego filmiku w jakości 640x472, to nie jest jakieś wymagające, więc skąd ta liczba ?
kiedyś renderowalem wiele razy w HD, ale boki były czarne, teraz nie chciałem tego i dałem mniejszą rozdzielczość, a w HD było to max 2h w filmiku 8minut.
co jest grane?w
Odpowiedz
#2
Popraw swój post - ortografia i interpunkcja. Inaczej ja Ci nie pomogę.
Odpowiedz
#3
Poprawiłem w miarę możliwości, pomożesz?
Odpowiedz
#4
Ok. Może być :)
Po pierwsze - nie ta rozdzielczość: najwidoczniej kodek nie potrafi sobie poradzić z taką rozdzielczością.
Co do pasów - możesz renderować w HD, ale zaznacz w oknie zapisywania "Do not letterbox". Ew. powiedz jakie są pasy - na górze, po bokach czy może inaczej?
Odpowiedz
#5
są po bokach.
to jaką dać roździelczość, jeżeli mam filmiki w 640x472 ?
powiększyłem obraz za pomocą Track motion do HD, i nie widać boków (wcześniej wszystko skopiowałem do nowego projektu 1280x720.
niby wszystko OK, tylko czy zrenderuje mi to on NORMALNIE ?
chyba że jest inny sposób, żeby sam sobie powiększył obraz, żeby nie było tych boków.
Odpowiedz
#6
Obawiam się że w HD jest to samo, chyba coś się zepsuło.
już czekam 5 min, i ani 1 klatka się nie zrenderowała; /
Zauważyłem pewną ciekawostkę, gdy pozostawiłem "boki" w track motion, vegas renderuje, lecz gdy je powiększe tak, aby poprostu ich nie było, już nie.
wie ktoś OCB ?
Eureka !
już wiem, skopiowane track motion z innego projektu robi tak, że nie możemy renderować ! :)
ale dzięki za pomoc ;)
Odpowiedz
#7
Cytat:już wiem, skopiowane track motion z innego projektu robi tak, że nie możemy renderować ! :)
Od kiedy? :) Można, po prostu zabierasz się za coś za co nie masz zielonego pojęcia.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#8
no bo jak kopiowałem to nie działało renderowanie.
Odpowiedz
#9
Ja mam taki problem że mi się w ogóle nie renderuje, nie ważny format, HD, nie HD, WMV, AVI, MP4.

Do tego Vegas otwiera tylko niektóre pliki MP4, a na niektóre odpowiada błędem że nie może znaleźć komponentów Quick Time
Odpowiedz
#10
quicktime zainstalowany? Przy renderowaniu odznacz "Render loop region only".
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości