SV9 nie widzi kodeków audio i video
#1
Cześć,
posiadam komputer z Win 7 core i5. Zainstalowany na nim jest SV 1132 9.0 d 64 bit. Mam problem w tym, że pomimo zainstalowania w systemie kodeków w SV przy próbie renderowania nie widać w zakładkach custom żadnych dodatkowych kodeków audio ani video.

Na systemie win xp 32 bit wystarczyło, że zainstalowałem np. divxa i później przy renderowaniu do avi widniał on na liście dzięki czemu mogłem od razu zapisywać do avi z kompresją divx.

Udało mi się jedynie zainstalować kodeki ffd show i są tam widoczne.

Próbowałem różnych kodeków:

divx różne włącznie z najnowszym, klite codec pack 6.5, klite 64 bit. Starałem się nie instalować kilku na raz.

Taka sama sytuacja jest z kodekami audio. Mam do wyboru tylko pcm compressed i mp3 (które nie działa) a powinienem mieć tych opcji dużo więcej.

Czy macie pomysł jak to rozwiązać?

Z góry dziękuję za pomoc
Odpowiedz
#2
Ponieważ takowych nie posiadasz - klite wypierdol i pobierz każde osobno, z tych co potrzebujesz.
Odpowiedz
#3
Potrzebuję kodeków umożliwiających kodowanie do formatu obsługiwanego przez popularne odtwarzacze xvid/divx oraz umożliwiające kompresję dźwięku do mp3. Próbowałem już kilku i nadal ich nie było widać w SV. Za to np. w Virtual dub tak więc nie wiem o co chgodzi. Może polecicie jakieś sprawdzone przez Was?

Spróbowałem np. tych:
Fraunhofer MPEG Layer-3 Audio Decoder
XviD-1.2.2-07062009
ac3filter_1_63b
ffdshow_rev3562_20100907

UP: problem leży w 64 bitowej wersji. Na 32 bitach działa bez problemu.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Ścieżka audio z nagrania video nachodzi na inną ścieżkę Sebson 8 367 06-29-2016, 16:50
Ostatni post: mateuszszar
  Brak synchro audio/video po uploadzie na YouTube brenas666 8 1,065 07-30-2015, 21:23
Ostatni post: brenas666
  Brak ścieżki video samo audio .mp4 gacel112 16 2,059 03-06-2015, 18:18
Ostatni post: gacel112
  Jak oddzielić video track od audio tracka? Rockmen 11 6,844 02-11-2014, 15:03
Ostatni post: Ostrafka
  Przywracanie usuniętego video w oparciu o audio??? Kitson 8 1,823 11-05-2013, 22:58
Ostatni post: Kitson
  Video abr - Audio vbr, po randerze brak synchro. 8005macgyver 0 565 09-17-2013, 21:17
Ostatni post: 8005macgyver

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości