Nieznajomość obsługi programu, czy wina komputera
#1
Wrzucam materiał o czasie trwania około 16 min na oś czasu a następnie go dzielę i wyrzucam niepotrzebne mi fragmenty Następnie przesuwam pozostałe części jeden do drugiego . I tu zaczyna się problem bo gdy zacznę je odtwarzać to momentami a to są krótkie bardzo czasy widać pulpit Windows.. gdy przesuwam po klatka po klatce to wszystko jest w porządku.
Po przerenderowaniu materiał jest odtwarzany prawidłowo.
Zastanawiam się gdzie może być przyczyna.
Odpowiedz
#2
Raczej coś między winą komputera a winą programu. Mówiąc ogólnie Vegas najprawdopodobniej korzysta z bibliotek MFC a te nie były stworzone do tak skomplikowanych interfejsów jaki ma Vegas, więc mogą zdarzać się różne dziwne błędy od czasu do czasu. Być może pomoże zmiana sterowników karty graficznej (na nowsze), ewentualnie zmiana stopnia akceleracji w directx, ale to też nie daje 100% pewności.
[Obrazek: i15.jpg]
Odpowiedz
#3
Serdeczne dzięki za odpowiedź , spróbuje coś pogrzebać. Na pokładzie
mam ATI Radeon HD 5870 HIS (H587F1GD )
.Przyśpieszenie Direct Draw , Direct 3D oraz przyśpieszenie teksturowania AGP są włączone
Zainstalowany DIRECT X11
Odpowiedz
#4
a przypadkiem nie masz zainstalowanego jakiegoś "polepszacza wyglądu Windowsa" (np. upodabniacza do MAC`a). Tyczy się to też wszelkich "błyskotek" takich jak:mega paski szybkiego uruchomienia, widgety (szczególnie od Yahoo) itp
Odpowiedz
#5

a przypadkiem nie masz zainstalowanego jakiegoś "polepszacza wyglądu Windowsa" (np. upodabniacza do MAC`a). Tyczy się to też wszelkich "błyskotek" takich jak:mega paski szybkiego uruchomienia, widgety (szczególnie od Yahoo) itp


=========================================================Nic z tych rzeczy Oryginalny Win7 Home Premium 64 bit.
Odpowiedz
#6
pokombinuj jeszcze z buforem Vegasa -powiększ go - może pomoże
Odpowiedz
#7
(11-23-2010, 5:00)groh napisał(a):  pokombinuj jeszcze z buforem Vegasa -powiększ go - może pomoże

--------------------------------------------------------------------------Jestem początkującym i prosiłbym o wskazanie gdzie ten bufor Vegasa mogę znaleźć
Wiadomo mi że w oknie Capture jest coś takiego
Odpowiedz
#8
mam pytanie ....
chce otworzyc filmik mp4 ale wyskakuje mi blad
pliki avi chodza bardzo dobrze ;]
co z tym zrobic ?

   
Odpowiedz
#9
chyba znalazłem rozwiązanie swojego problemu.
Uaktywniłem dyski jako dynamiczne i jak na razie wszystko działa normalnie.
Odpowiedz
#10
Hej!
Właśnie sobie zainstalowałam programik na komputer (tę zdaje się najnowszą wersję: Sony Vegas Pro 10.0, 64 bity). No i totalnie byłam uradowana i od razu chciałam sobie wgrać filmik do edycji (format .avi) (kliknełam na Open i wybrałam). I mi taki błąd wyskakuje: xvidcore.dll not found! no i nie wiem totalnie co zrobić.
Wiem, może to bardzo proste pytanie dla ludzi normalnie używających ten program, ale ja można powiedzieć dopiero dzisiaj chciałam go poznać.. POMOCY !!! :)
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości