Problem z renderingiem
#1
Witam. Dopiero zacząłem prace w Vegasie Pro 9.0. Zrobiłem 2min filmik(mało efektów) i mam problem z renderingiem. Czas oczekiwania cały czas rośnie i cały czas widzę 0% ukończenia. Czekałem nawet 40min i nic cały czas 0% a czas oczekiwania rósł. Chciałem go zapisać w formacie .avi, .wmv i nic. Co zrobić żeby zrenderować w końcu ten filmik?

//Ehh znowu dwa ostrzeżenia:
zły dział
Opcja szukaj

A jaki dział właściwy? W Renderowaniu nic nie znalazłem na ten temat ;/
Odpowiedz
#2
Jeżeli dotyczy coś renderowania to zamieszczasz to w dziale Renderowanie. Jakie opcje tam wybierasz w preferencjach renderingu? Zmień sobie wersję może Vegasa, wątpie, aby była potrzebna Ci wersja 9.0. Spokojnie możesz korzystać z nawet wersji 4.0 jeżeli nie robisz żadnych produkcji HD. Najlepiej ściągnij wersję 7.0 ;-)
Nie udzielam odpowiedzi na PW.
Odpowiedz
#3
A czy projekt z v9 będzie działał we wcześniejszych wersjach?
Co do ustawień to wszystkie próbowałem i nic. Zostawię teraz do rana i zobaczę czy coś się zrenderuje...
Odpowiedz
#4
Powinien działać.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#5
Już po problemie. Chyba miałem za dużo traków i mój PC nie mógł sobie poradzić... Tak czy inaczej zrenderowało się ;)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  MainConcept AVC/AAC - każdorazowy problem z renderingiem Bunch 15 4,298 09-02-2016, 10:40
Ostatni post: vm-rexor
  problem z renderingiem zdjęć Kamyk79 4 361 06-10-2016, 23:17
Ostatni post: Kamyk79
  Problem z renderingiem - crasch'e, bugi i krzaki... Pomocy! W11 13 3,878 04-02-2010, 6:46
Ostatni post: vm-rexor

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości