Czarny ekran
#1
Witam mistrzowie obróbki ;),
Mam taki problem otóż filmiki które przyspieszam w sony vegas przy robieniu filmu nie pokazują się a zamiast nich jest czarny ekran. Sprawa jest ździebko skomplikowana ale postaram się ją przedstawić jak najprościej:
mam kamerę Panasonic HDC-HS9 która nagrywa w full HD. Ale przez to że filmy są w formacie MTS którego odtwarzam w Media Classic Player, Sony Vegas oraz po stworzeniu z nich filmu po obrobieniu w sony vegas, lecz to przychodzi z, że tak powiem, trudem. We wszystkich z tych form film ten się tnie i nie leci po kolei, więc używam konwertera Format Factory, który przetwarza te filmiki jedynie na HD Ready (dowiedziałem się o tym niedawno, a jeszcze nie znalazłem odpowiedniego zastępcy) w formacie AVI (są inne oczywiście), lecz nie zacinają się i są ok. Dochodząc do sedna sprawy, kiedy montując coś, przyspieszę jeden z filmików to jest on czarny, podczas gdy inne lecą normalnie. Tzn dopiero, jak zrobię z nich film, w przeglądzie przed filmem (previev, nie wiem jak to mam inaczej nazwać) są normalne.
Z góry dzięki ;). Jakby co to podam to co chcecie ;)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny Ekran po wyrenderowanym filmie SV11 VatoxPlay 12 165 11-07-2016, 19:23
Ostatni post: VatoxPlay
  Czarny ekran zamiast klipu .mati 6 1,070 07-17-2015, 0:06
Ostatni post: mateuszszar
  czarny ekran po renderowaniu timmy98 5 2,631 07-12-2014, 21:37
Ostatni post: mateuszszar
  Pomocy, czarny ekran przy odwtarzaniu plików .MOV icetowerek 8 1,442 05-04-2014, 23:38
Ostatni post: icetowerek
  Pan/Crop sekwencji ze zdjęć powoduje czarny ekran po renderze zoniiic 1 873 04-27-2014, 15:05
Ostatni post: Piciu
  Czarny ekran i przebłyski obrazu Samaramabezkol 6 1,432 02-06-2013, 16:56
Ostatni post: Samaramabezkol

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości