Brak dźwięku
#1
Witam. Szukałem już na forum informacji jak sobie poradzić z tym problemem, zainstalowałem polecane kodeki (ffdshow, qt alternative, ac-3) ale nadal nic. Mianowicie gdy chcę dodać filmik, jest video ale nie ma audio. (mam sony vegasa 10.0a, a kamerka to Toshiba camileo x100)
Cytat:Plik : 108 MB (108 MB), czas 0:01:15, rodzaj: AVI, 1 ścieżka(i) audio, jakość 86 %, 2010-10-09, ,
Video : 107 MB, 12043 Kbps, 59.940 fps, rozdz. 1280*720 (16:9), H264 = H 264, Obsługiwane
Audio : 1.14 MB, 128 Kbps, 48000 Hz, 2 kanał(y), 0xFF = Unknown, VBR, , Obsługiwane
W properties mojego filmu jest
Cytat:Streams
Video: 00:01:15,025, 59,940 fps, 1280x720x24, ffdshow Video Codec
Audio: 00:00:00,000, 48,000 kHz; Stereo,


Bardzo proszę o pomoc, niedługo wyjeżdżam do Włoch i naprawdę byłbym wdzięczny za porady. Z góry dziękuję ;)
Odpowiedz
#2
http://sourceforge.net/projects/x264vfw/ spróbuj to.
Odpowiedz
#3
Dalej nic
Odpowiedz
#4
Zobacz jakimś programem, jakim koderem audio został potraktowany dźwięk.
Odpowiedz
#5
Sprawdziłem programem GSpot i jest to AAC, ale z tego co widzę to mam zainstalowany ten kodek. Tutaj daję screena http://img525.imageshack.us/img525/3264/screenu.gif
Odpowiedz
#6
Dużo masz tych klipów? Jeżeli nie to wyeksportuj to do mp3 i potem tylko zgrupuj z audio programem bodajże avidemux czy jakoś tak.
Odpowiedz
#7
No będę miał dość sporo a nie chce mi się każdego z osobna tak robić...
Odpowiedz
#8
Hmm, dziwny problem. Mimo iż pokazuje, że jest zainstalowany pobierz go i zainstaluj.
Odpowiedz
#9
Instalowałem go już. Ściągnąłem i zainstalowałem jeszcze raz, ale dalej nic :(
Odpowiedz
#10
a z czego masz te "cytaty" - jakiś programik ci to pokazuje czy Windows w właściwościach. No i co Vegas na to... Sprawdź w properties/media jakie streamy rozpoznaje.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak przestrzeni w dzwięku po renderze w vegasie raf7677 5 190 08-06-2016, 0:11
Ostatni post: Bunch
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 769 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Brak dźwięku po przetworzeniu filmu SVP13 Problem 4 756 08-29-2015, 11:17
Ostatni post: mateuszszar
  Brak dźwięku w niektórych fragmentach Stach 0 463 02-11-2015, 19:16
Ostatni post: Stach
  Brak dzwięku importowanego wideo do Sony Vegas 13 firedevil 18 3,931 12-21-2014, 14:20
Ostatni post: mateuszszar
  Brak dzwięku po renderowaniu / Sony Vegas 10 FHA 0 858 07-26-2014, 9:11
Ostatni post: FHA

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości