Brak pluginów?
#1
Mam Sony Vegas Pro 8.0 (bulid 144)

Otóż nie mam żadnych pluginów ani efektów FX zresztą zobaczcie sami
http://img195.imageshack.us/img195/4556/35838314.jpg
http://img341.imageshack.us/img341/6250/38565582.jpg

Czemu? I czy dałoby się to jakoś załatwić, ściągnąć pluginy czy coś..

Dodam że już miałem pare różnych wersji... I efekty miałem tylko w Platinum jakimś tam... (ale tam nie było maskowania :( )
Odpowiedz
#2
Przecież jest nawet napisane, żeby przeinstalować.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#3
Przeinstalowałem 3 razy, ściągnąłem inne wersje i nic ;/

P.s Nie wszystko wydaje się takie łatwe jak na to wygląda...
Odpowiedz
#4
Ale instalowałeś na już istniejący program? Odinstaluj najpierw, pousuwaj wszystko co jest związane z Vegasem, większość znajdziesz w Program Files i wtedy instaluj.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#5
No spróbuje... Jak skoncze to dam edita :P

Lipa... Jakieś inne pomysły? :D
Odpowiedz
#6
A aktywowałeś crackiem? Pamiętam, że na jakimś forum gościu miał ten sam problem. Usuń wszystko, wyczyść rejestr.
Odpowiedz
#7
No ba że aktywowałem xd. No dobra odinstaluje jeszcze raz XD i sie poczyści rejestra xd

Edit
Nic nie dało... :/

A może ktoś mi na PW poda linki do działającej?

Edit 2
Dobra ściągnąłem inny bulid już działa ok
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Vegas Pro 9.0 (64-bit) brak dodatkowych pluginów naffnaff 5 3,290 01-11-2011, 15:24
Ostatni post: Pinto

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości