Problem z dźwiękiem
#1
Witam.
Razem z użytkownikiem Winged4Ever próbowałem rozwiązać mój problem, ale bez skutku.
A teraz do rzeczy.
Nagrywam i montuje gameplay'e z gier i wrzucam na Youtube, surowe klipy z Fraps'a wrzucałem do VirtualDub i tam je łączyłem, potem wrzucałem film do Vegasa i renderowałem itd etc.
Pomyślałem sobie, po co mam wrzucać klipy do VirtualDub skoro mogę je dać na ośkę w Vegasie i dalej obrabiać swój film, godzina czasu w kieszeni i sporo miejsca na dysku (Około godzinkę zajmuję łączenie partów w Virtual o długości łącznej 10minut).
I tu jest mój problem, między partami filmu jest około sekundowa przerwa w dźwięku, po prostu przez sekundę lub nawet mniej nie słychać nic w miejscu, gdzie klipy się schodzą, nie jest to może super problem, ale dość irytujący.
Jak łącze klipy? Po prostu, najpierw na ośkę przeciągam pierwszy fragment, potem drugi dołączam do niego tak, aby pojawiła się niebieska linia w miejscu połączenia i to wszystko.
Na początku myślałem, że to coś z tymi "offsetami" (Fade offset etc) ale niezależnie jak je ustawię, problem dalej występuje.
Tutaj mały skrin...
[Obrazek: vegasdzwiekkurde.png]
Gdy łącze party w VirtualDub zaniku dźwięku nie ma, po prostu chcę sobie zaoszczędzić godzinę renderowania za pomocą Sony Vegasa, no ale jak widać Sony Vegas mi na to nie pozwala :)
Odpowiedz
#2

Chodzi Ci o to że jak SUROWY klip z Frapsa wrzucasz do VD to nie ma zaniku dźwięku a gdy ten sam surowy klip dasz do SV to coś z klipu zostaje ucięte? Tak?

[Obrazek: n13.gif]
Odpowiedz
#3
Jak łącze surowe KLIPY w SV to przy miejscu połączenia rwie dźwięk, a w VD nie ma.
Odpowiedz
#4
Nie wiem, bardzo dziwne. Ale skoro inny soft sobie z tym radzi, to czemu (kombajn możliwości) Vegas nie miałby? Wina programu. Albo czegoś innego, śmieszne to jest. Ja Ci nie pomogę. Wiem tylko że ten program słynie z takich swych zagrywek. Jedni tłumaczą to niewiedzą tych, co wrzucają coś do niego.
[Obrazek: n13.gif]
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dźwiękiem przy renderowaniu Filozof94 3 1,098 02-27-2015, 13:48
Ostatni post: mateuszszar
  Problem z dzwiękiem ryszerd 0 403 09-21-2014, 12:59
Ostatni post: ryszerd
  Problem z dźwiękiem memento 1 607 05-12-2014, 12:16
Ostatni post: efix
  Problem z dźwiękiem Philia 2 651 04-24-2014, 22:12
Ostatni post: Philia
  Problem z Dzwiekiem ;/ realmadrid 0 487 02-16-2014, 23:49
Ostatni post: realmadrid
  Problem z dźwiękiem po zrenderowaniu michael197 2 829 01-03-2014, 15:37
Ostatni post: michael197

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości