Brak dźwieku w mp4
#1

Kiedy importuję filmy mp4 (mpeg-4) do sony vegas movie studio hd 9.0 i przeciągne je na pasek projektu to widzę tylko obraz i nie słyszę dźwięku.

Czy może wiecie jaki kodek do dźwięku muszę wgrać?

Wiem, że chodzi tutaj o jakiś kodek do dźwięku, bo znajomy kiedyś mi taki wgrał i wtedy wszystko działało jak należy. Teraz samo się zepsuło:)

Będę wdzięczny za pomoc
Odpowiedz
#2
Posiadasz jakieś kodek packi? Sprawdź jakimś programem, co to za kodek i go pobierz :D
Odpowiedz
#3
Ok właśnie ściągam ffdshow. Zobaczymy czy coś to da

Dzięki.
Ściągnąłem kilka kodec packów i normalnie odtwarzam teraz te filmiki w mpeg-4 z dźwiękem w windows media player, ale nie mam zapisu dźwięku w sony vegas
w załączniku zrzut ekranu


Załączone pliki Miniatury
   
Odpowiedz
#4
Ok wgrałem quick time alternative i jest dźwięk
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak przestrzeni w dzwięku po renderze w vegasie raf7677 5 192 08-06-2016, 0:11
Ostatni post: Bunch
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 781 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Brak dźwięku po przetworzeniu filmu SVP13 Problem 4 763 08-29-2015, 11:17
Ostatni post: mateuszszar
  Brak dźwięku w niektórych fragmentach Stach 0 464 02-11-2015, 19:16
Ostatni post: Stach
  Brak dzwięku importowanego wideo do Sony Vegas 13 firedevil 18 3,952 12-21-2014, 14:20
Ostatni post: mateuszszar
  Brak dzwięku po renderowaniu / Sony Vegas 10 FHA 0 860 07-26-2014, 9:11
Ostatni post: FHA

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości