Problem z obróbką filmów z kamerki Camileo P30.
#1
Witam!
Jutro zabieram się za nagrywanie dość ważnego jak dla mnie filmu kamerą Toshiba Camileo P30 pożyczoną od wujka.Nagrałem dziś kilka filmików próbnych.Jakość mnie zadowala wszystko ok.Ale po wrzuceniu do SV i przerenderowaniu do mpg2 szlag wszystko trafia i na filmie pokazują się niebiesko zielone plamy,tak jak by film był kręcony kamerą termowizyjną.
Film surowy:
[Obrazek: pliksurowy.th.png]

Ustawienia renderowania:
[Obrazek: ustawieniarenderu.th.png]

Co robić,poradźcie jakieś ustawienia,co robię źle ?

p.s Na razie używam leciwego 7letniego komputera ale z gotowym filmem idę do kolegi więc o to nie pytajcie :)
Pomogłem ? Oceń.
Odpowiedz
#2
Wszystkiemu winna jest kamera :) Przekonwertuj surowy kilp na jakiś jadalny dla vegasa format i będzie ok.
Odpowiedz
#3
Toshiba Camileo HD? Czemu mnie to nie dziwi...
Ja co prawda nie mam jakiegoś "odgórnego filtru" na surowych klipach ale mam inne problemy.
[Obrazek: n13.gif]
Odpowiedz
#4
To nie wina kamery raczej, skoro Vegas mu to wczytał i nie jęczał. Chłopak pisze, że zielony obraz jest PO rendering, czyli podczas odtwarzania z np. media playera.
Zielony obraz to na 99% problem z kodekami i ogólnie systemem, Sprawdz ten plik przy pomocy VLC i na innym komputerze.
Przy okazji - kamerka jest ustawiona firmowo na 30fps że tak masz projekt?

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Zaraz,zaraz.Podczas obróbki "zielony" obraz też występuje.Chyba przed obróbką przekoncertuję na "jadalny" format i będę próbować.Na razie dzięki odezwę się.

P.s tak kamerka jest na 30fps
Odpowiedz
#6
Powiem tak:
mój komputer po prostu nie ogarnia...U kumpla wszystko poszło gładko :) Nie było żadnych problemów z plikami ;)
Pozdrawiam i dzięki za pomocne rady ;)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Renderowanie z kamerki Sony Action Cam pod Youtube uve 8 1,767 08-20-2013, 6:58
Ostatni post: DonMateo07PL
  Nagranie obrazu z kamerki djslawo 3 992 03-28-2013, 19:47
Ostatni post: mateuszszar
  Problem z obróbką i zapisem mikagosz 2 932 12-19-2012, 9:09
Ostatni post: mikagosz
  Sony Vegas pro 10 nie importuje filmów z Toshiba Camileo x100 MARCIN3322 12 3,796 10-18-2011, 20:44
Ostatni post: chemip
  Camileo H20 - bez ścieżki dźwiękowej? korzen3493 0 1,014 07-27-2010, 12:55
Ostatni post: korzen3493

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości